Firmware 8.1.0 RC 4

Minor issue on SOHO MK3 web interface in RC4. The reboot tab no longer identifies the version number for firmware 1. (Thought you’d want to know.)

Hello @Lai

So the systems that have had an issue, what do we need to do to clear the error within IC2:

  • Do we re-initialise the FW update?
  • Await for the fault to be corrected within IC2 automatically?
  • Something else?

As each of these systems rebooted twenty (20) times, what can we do to assist to mitigate this in the future?
Happy to Help,
Marcus :slight_smile:

@Lai This is a fairly significant issue.

Please re-assign the firmware in IC2 for the units. And IC2 Team is investigating the cause of the issue in order to prevent it happens again.

1 Like

Hello @Lai,
We have just seen a potentially new issue with Optus here in Australia, Optus SIMs have started showing up on a PDX as roaming, yet Optus has lots of local network coverage and capacity.

As seen within InControl2


As seen within the Remote Web Admin

Here is the interesting thing, “Data Roaming” option is disabled.

Within the PDX is also a SFE within an option bay (connected the the PDX WAN#1), this also has an Optus SIM and it appears to be operating normally.

We have captured a Diagnostic File and can orgnise Remote Access, PM for additional details.
Happy to Help,
Marcus :slight_smile:

1 Like

will this: QoS Individual Bandwidth Limit doesn't work make it into the final 8.1? thanks!

@mldowling,

Would you please open a support ticket for support team to check ?

1 Like

This is still under testing firmware.

1 Like

Hello @sitloongs,
Ticket # 20070825 has been created for the Optus roaming fault on the PDX with screenshots, diagnostic file and other device details.
Happy to Help,
Marcus :slight_smile:

I wanted to mention something I noticed in case it is a bug. If it’s intended behavior that is great, I just wanted to check. I have 3 AP One AC Mini’s controlled by my Max Transit with the built in AP disabled. On the dashboard it used to list my active SSID’s where it now says “(No Wi-Fi AP)” in the screenshot below. Again, if this is intended you can disregard this message. I just wanted to mention it in case it’s a bug.

1 Like

@C_Metz, thanks for reporting this. This is an intended behavior and it is a request from customers.

Thanks.

2 Likes

When using WiFi as WAN, where can I see the MAC address of the AP that I am connected to? Is there a way to see all the APs available, listed out by MAC address?

I.e. if there are multiple APs broadcasting the same SSID, and I want to lock onto one using the “preferred BSSID” setting, I need some way to see the MAC address of the AP I am connected to or want to connect to…

thanks!

Doing some band locking experiments on a MAX Transit Duo with Cat-12 modems, I noticed (via trial-and-error) that AT&T’s LTE Band-30 comes up shown as “unknown” in the WAN Connection Status display:

I also ran into an issue once on Verizon where I had all Verizon’s band’s disabled, and rather than attempt to roam or report no service the modem connected to B66 + B2, even though both of those bands were disabled.

There definitely seems to be a bug in the band locking logic.

Once I enabled any other valid Verizon band, the modem would honor my locks and not attempt to use B66 + B2 again.

Cheers,

  • Chris

Maybe it is 8.1.0 specific - at least even this statistics itself was not visible in previous releases as far as I recall:

I am adding a link also here.

Just to confirm, are you using Verizon SIM and the cellular WAN is connected to Verizon network when you perform these actions?

1 Like

Yes - a Verizon SIM, and connected to Verizon.

This was the first time I had ever seen the modem override a disabled band selection.

It seemed that, rather than roam, it was automatically enabling bands that were disabled to avoid needing to. But since I was intentionally trying to test roaming, this was unexpected behavior.

  • Chris

I’m noticing that 8.1.0 Build 4941 has a repeatable problem in that when the primary link for 5 GHz fails - for whatever reason - and the router fails over to 2.4 GHz, it never is able to come back to 5 GHz. It remains in “scanning” mode. I cannot disable 5 GHz. The only way I can get back is to physically reboot the router.

I have a ticket open (20070541) on this.

1 Like

@tcpip95, probably the ticket has been missed out, much regretted. We are looking into it now and the team will respond to you soon.

1 Like

@Technomadia, it sounds like a bug and I will check with engineering team. I am interested to know the reason of using Verizon SIM card but disable all Verizon’s bands. Can you share the used case?

Thanks.

1 Like

The use case is pretty unusual - I noticed this while antenna testing, trying to force connections on various bands to characterize and compare different antennas in the same location.

In the past I’ve been able to force roaming associations - so this was a surprise to see the router connect to Verizon native bands that were disabled.

A wish list feature - I would love to see a general scan mode and resulting report that scans across all carriers, bands, and channels. The scan should reports the signal strength and noise, and ideally speed test results too (for the bands that actually associate and give an IP address).

This feature would make comparing antennas a breeze - and would be a very powerful diagnostic tool to add to your routers.

Cheers,

  • Chris
2 Likes