Firmware 7.0.2 Now in RC 2!


#1

We are now taking the first step towards Firmware 7.0.2! Here are some improvements to look forward to:

  • SIM Bandwidth Pooling: Define multiple SIM pools for each IC2 group, and set the pool’s bandwidth quota limit. Email notifications are sent once quotas are reached.
  • Roaming Country Selection: Added the ability for users to select which countries to enable data roaming using the mobile country code (MCC).
  • Guest Protect for AP Controller Lite: The Lite version of the AP Controller now supports SSID Guest Protect for both local AP and external AP.
  • IP Passthrough for the Surf SOHO.

Here are the release notes. We’ll be preparing a release candidate in 1-2 weeks.

Get Your Copy


#2

Hello,

Good news !

Which ICA version is this compatible with?


#3

The SIM pool feature is available in IC 2.4.1. ICA 2.4.1 will be released in late August.


#4

Hi Everyone, 7.0.2 is now in RC. If all goes well, it will become GA in 1-2 weeks.

Get your copy of the RC here!


#5

Excellent innovations!
I know our customer base are particularly interested in:
SIM Bandwidth Pooling and Roaming Country Selection


#6

Hello @Alan,
Is it possible to get a copy of the updated content filtering lists (lite & full) without installing the firmware, we would like to review the list in preparation as we’ve has some issues with a few domains and the categorisation of those domain.
Also with 7.0.2 will this allow for automatic updates to the content filtering lists or is this still scheduled for version 7.1.0?

With InControl2 we have in some of our organisations turned on “Show beta firmware” image, yet this release is not visible for testing.
image
We would like to test pushing the update out via schedule from IC2 (we know we can load a customer update if we choose also), let us know how to you’d like us to proceed on testing from within IC2.
Appreciate your assistance,
Marcus :slight_smile:


#7

Firmware 7.0.2 is now in RC2! We’ve just placed it into IC2 as well, so please feel free to give it a spin.


#8

#9

Hi Team,
Can we confirm if the 7.0.1s022 build 3031 fixes for the Balance One have or have not been rolled into the 7.0.2 build 3155 RC? If they are not in the RC, will they be in the GA release? We’re just hoping to stay ahead of some of the problems that could occur if these fixes are not in the GA and clients that are on the 3155 build update to the 7.0.2 GA.

If the fixes will not be included in the GA, will there be a special release of 7.0.2 that we can proactively give to customers that are running the 3155 build?


#10

Hello @Alan,
Thanks for getting this up into InControl2.
We have been attempting to test the roll out of the firmware with two new Pepwave MAX Transit Duo LTEA (shipped with FW 6.3.2s017 build 2452), unfortunately these continually fail to take the new firmware from IC2.
image

With another Pepwave MAX BR1 LTE, when the firmware was pushed out the unit would have previously dropped its configuration back to Factory Default (this was happening a lot with firmware upgrades to MAX routers for us in the past).
image
Happy to report that this successfully upgraded via IC2 today and has held its configuration.
image

We have also attempted to update our demo SpeedFusion Hub, is there a version to go within InControl2 for this?
image

We have also tested this upgrade via IC2 on a Balance ONE, this upgraded without issue.
Do you need us to raise a ticket for the two new Pepwave MAX Transit Duo LTEA, these need to be operational within the next 12 hours for shipping to clients site.
Happy to Help,
Marcus :slight_smile:


#11

Hi @mldowling
Have you submit the feedback via IC2? Alternatively, please PM me the serial number of the unit.

Thanks,
Lai


#14

I currently use 7.0.1 (2988) on my Peplink Balance One everything is working perfectly. I have two VLANs configured for my APs which works just fine using a Cisco SG200-26 switch. I saw version 7.0.2 (3155) release so decided to give it a try, all works fine except my tagged SSIDs (VLAN) no longer allow me to get an IP address… only my untagged SSID works.

Is this a bug in the firmware or perhaps I have any underlying issue that by updating to this latest firmware exposed it.

Once i reboot back to 7.0.1 (2988) the tagged SSIDs allows me to get an IP again.


#15

I think it’s still in beta, so possibly a bug. Have you reported it?


#16

We tested the tagged Vlans are working fine after upgrade to v7.0.2. We would like to check on your settings. Please open ticket for us to take closer look.


#17

Posted. (Ticket #776521)

Thank You


#18

No clue how i got it solved regarding my issue but all i did was go to Port Settings under the Network tab changed VLAN tab for Port 7 and 8 to the SSIDs that were not working (My APs are plugged into my Cisco switch so this change should not affect them at all) and suprisingly I was able to connect to the two SSIDs i was unable to before.

Once i made sure all was working i went back to port settings and switch the VLAN tab back to Any and it still works. So no clue why that made it work but it works now so i will close the ticket. Bye Bye :slight_smile:


#19

Hi Team,
We have noticed that 7.0.2 is now the current download on the firmware and manuals page. Can we confirm if the 7.0.1s022 build 3031 fixes are included in the 7.0.2 build 3155 release or if those running the 3031 build should continue running the 7.0.1 version?


#20

Ive just had the email about this sim pooling feature, however the guide showing where the option is on incontrol is not available, am i missing something? I have the standard bandwith reports but nothing to create sim pools?


#21

Did you update one of your devices with 7.0.2 first?


#22

Unfortunately only 7.0.1 exists as an option on InControl, on the device you can select 7.0.2 though, I haven’t pushed it at the device level yet as I was hoping InControl would allow me that option.