Firmware 6.3 Now Available!


#1


We are excited to announce the launch of Firmware 6.3, just in time for the holidays! This
Firmware gives you even better control over your deployments:

  • Configuration Scheduling
    : Turn on WAN connections, Outbound Policy, Firewall, and PoE at different times, based on a user-scheduled configuration profile. - Built-In Web Blocking Lists
    : Block websites from predefined categories (e.g. adverts, file sharing) - Port-Based VLAN
    : Designate a LAN port to a specific VLAN. - DR Site Support for PepVPN and SpeedFusion
    : Set up multiple PepVPN / SpeedFusion sites that can hot failover to each other. - URL Logging
    : Keep track of URLs visited for auditing.

This new Firmware is available on our downloads page, come and get yours now!


](http://www.peplink.com/support/downloads/)


#2

Are you able to log HTTPS traffic in the URL Logging feature?


#3

Hi,

You cannot exactly log HTTPS URL but it logs the website SSL certificate domain info. You will get something like below in your syslog:
max-br1-36f5 URL Logging: SSLCERT=www.google.com SRC=172.16.11.101 DST=61.238.239.44 SNATIP=10.10.10.253 SRCMAC=a4:31:35:d0:0a:5a SPT=49464 DPT=443

-Eddy


#4

Updated a Surf SOHO from 6.2.2 to the latest 6.3.0 firmware. Completely hosed the router. Several devices (printer, NAS, and Roku) refused to reconnect after the firmware update. Several hours of re-boots of PC’s, router, switches, and the various network devices to no avail. The only thing that works is to go back to 6.2.2. All the devices immediately connect on the old firmware. I tried going back and forth between 6.2.2 and 6.3.0 several times to no avail. Anyone else having similar issues? Is there anyway to delete the newer firmware from my router to avoid it booting to the new firmware on a power bump or accidental re-boot? Thanks.


#5

@russlj, there is no harm in leaving the 6.3.0 image loaded on the SOHO. It will only boot into that bank if you manually tell it to do so. Please open a support ticket so we can take a look at your case:
https://contact.peplink.com/secure/create-support-ticket.html

One thing you could try is to backup your config running 6.2.2 then do a factory reset and upgrade to 6.3.0 and then re-apply your saved config.


#6

I suffered a similar problem (the SOHO not allowing a B20 and a Mac Mini to connect to LAN ports). Resetting to factory defaults and then rebuilding the architecture in 6.2.2 (worked just fine) and then rebooting into 6.3.0 did not succeed.

Ticket #758266 submitted.


#7

Hi,

We will follow up with you by using the support ticket.

Thank You


#8

Thank you, Peplink team!!! Updated my 710 HW3 without any problem at all. Some of the new features look very useful, so thanks are in order! :up:


#9

I’m having trouble updating several devices via IC2. No pattern to it, one Max700 updates fine then the next just retries and never completes. Ditto BR1’s and B580 HW2/3’s with retries getting up to over 200 until I cancel the update. Any suggestions? I can’t easily remote in to a computer for some of these installation’s which is why I’m doing it via IC2 until I can. I didn’t have of these issues with V6.22…

Thanks,


#10

Hi,

This is strange and shouldn’t happen. Please open ticket for us to take closer look.

Thank you.


#11

I tried to submit a ticket but it says “serial number format is invalid” whether I include the dashes or not. Why don’t you include the format example you want??

Here’s the S/N 1824-EAA3-97DD

DO NOT attempt to make any chances to this unit if it is on VSAT!


#12

Hi,

This doesn’t matter whether the serial number with or without dashes. I successfully opened the tickets with both scenarios. Anyway, I have opened a ticket for you.

Please help to follow up from there. Thank you.


#13

Hello Peplink Support,
We have several Peplink ONE units within our IC2, yet there is no option to upgrade the Firmware for these units to 6.3. Do I need to add the firmware somewhere first within our IC2 dashboard? I suspect I am missing something obvious?


Appreciate your assistance
M :slight_smile:


#14

Hi,

It will take some time for IC2 to pick up the newly available firmware 6.3.0GA, meanwhile you can choose the “Custom” option to load the 6.3.0GA firmware into your devices.

Thanks and regards.


#15

Just choose “Custom” then manually paste the link from the V6.3 page for the device you want to upgrade and select “Verify” then “Save”


#16

russlj: You may wish to check the thread in the more appropriate forum regarding this issue. A solution is available for this! - Rick