Firmware 6.2.0 is broken for Balance 30


#1

It just makes the router reboot to previous firmware. Something is wrong.


#2

Seems to do that on the Balance One as well.


#3

Hi Soriam Vargas and Curant,

Can you share which firmware version you upgraded from? We haven’t faced with this problem before.

Please help to open ticket and enable Remote Assistance for us to investigate further.


#4

Hi Soriam Vargas and Curant,

Do allow me to clarify another question with you all. May I know your Balance router managed by InControl2 and you have enabled firmware management in InControl2?


#5

Balance30-SRV is the router name and my account is raphetvargas@yahoo.com

Remote management is enabled, but I take VoIP calls all day long, be careful, I don’t want my calls dropping.

Please let me know if you need anything else. I upgraded from the previous firmware 6.1.2


#6

Balance_SRV is the router name and my account is raphetvargas@yahoo.com

Firmware management is enabled, but I didn’t update from InControl2, I downloaded the firmware and installed manually. Should I try doing it from InControl2 instead?

Please let me know if you need anything else. I upgraded from the previous firmware 6.1.2


#7

Hi,

Please open ticket. We need to take closer look.

I suspect your Firmware Update Schedule in InControl2 was set to Immediately. Thus InControl2 always sync the firmware version with your B30.


#8

I totally understand now. Let me disable InControl 2 management and try again. I will let you know.


#9

It did not work, it keeps rebooting to the previous firmware. This had never happened before in 5 years.


#10

Hi,

Please open ticket. We need to take closer look.


#11

I’m fine with 6.1.2


#12

Hi,

Ok noted. If you upgrade to v6.2 in future and encounter similar issue, please open ticket for us to check further.

Thank you.


#13

I’ve update my Balance 30 and Balance 30/LTE’s to 6.2 with no problem