Firewall not blocking balance 380


#1

HI,

Just setup my new balance 380. It replaced a balance 200.

Problem is that the firewall does not block anything. I went as far as making a rule that said “Any”, “Any”, “Any”, “Any”, and “DENY” and put the rule at the top of the list. From an external IP I had no problem getting to services running behind the device.

I also tried setting devices with 1 to 1 NAT and got the same results.

Help!


#2

Hi,

By external IP do you mean a public IP address? If so, I don’t see how you could get at an internal server/service from outside without some sort of port forwarding configured anyway? Do you have any such configuration?


#3

Hi Ian,

After setting up the “380” at work I tested the system from home to see how well the “380” is blocking/allowing access to services behind the firewall at my office.

From my home, I am able to get access to web servers behind the “380”, even if those servers are set to DENY access.

It seems like the firewall rules do nothing.

– Bill


#4

Are you running NAT on the 380?

Also I assume you have port forwarding configured (to allow access to your servers from the Internet)?


#5

Deleted all firewall rules and added them back in. Now the 380 seems to be working as expected. Something was “wonky” that did not show up anywhere. The new configuration looks exactly like the old. My guess is that the order of setup between services and firewall rules was different the second time and this made a difference somehow.


#6

esto no es en español???

que puertos se ocupan abrir en el firewall para que navegue una pc