Expert mode doesn't work


#1

In one of our hotels, I have a balance 580 with the latest firmware 5.4.7 build 2423. Both the corporate and guest networks are connected to the Peplink 580.

All corporate trafic goes with Speedfusion to our head office.
All guest trafic should go straight out on the Internet.

Of course I don’t want that guests can access any of the corporate networks. Therefore in outbound policies, Expert Mode is enabled and the rules are placed above the SpeedFusion routes. But despite the expert mode, I can access from the guestnet the corporate networks of other hotels that are connected with Speedfusion/Site-to-Site VPN to the head office.

I have done the same in other hotels and it has always worked fine but those Balance’s are on firmware 5.3.12 build 1859. Is there a bug in 5.4.7 or do I have to configure something differently in 5.4.7?

//Marco


#2

Is there anything different about this particular hotels configuration Marco? Expert mode should be working fine in 5.4.7.

We will want to take a look at the diagnostic report, please start a support ticket by visiting:
http://www.peplink.com/contact/support/


#3

I downgraded the firmware to 5.3.12 but that didn’t help either. I really cannot find anything different at this hotel.

I solved it by adding some rules in the firewall but it still is strange as expert mode does the job in the other hotels. I also opened a ticket.

//Marco


#4

Well it’s definitely not the firmware then, I don’t think this is a Peplink issue.