Ethernet WAN missing from Web Admin page


I would like to connect Starlink to my Max Transit Duo (purchased via MobileMustHave a couple of years ago) via Ethernet Cable but the Web Admin page shows only WiFi not Ethernet WAN option. Updated the Firmware to the latest which did not help.

What am I missing?



Is it possible that you at some point re-configured the WAN Ethernet port to be an additional LAN port? If you did: The WAN Ethernet port would no longer show up as a WAN port.

On this MAX BR1 Pro 5G I’ve sitting here that setting is in Network → Port Settings → WAN 1.

hi James,

Thx for your response. I did not reconfigure the port. The above pic shows my current port setup. I believe this means WAN1 is assigned for WAN. Am I right?

Any other suggestions/thoughts?


I think not. It’s kind of confusing, but it means it’s been re-assigned as a LAN port. (Though, on the MAX BR1 Pro 5G I have here, the WAN port shows as “LAN Port 3” when Enable is checked on that page. So ICBW.) I believe you have to un-check Enable on that page, then go back to the Dashboard and drag the WAN port to the Priority you want.


You are right. Removing the check mark and clicking on “Apply Changes” fixed the problem. It is, indeed, confusing. I still don’t follow the logic.

Thanks a lot anyways.

1 Like