Email Alerts DNS name Balance is giving


#1

I have a Balance580 in Dropin mode. When I setup and try to test email alerts my email server is rejecting it because:

->] EHLO balance.peplink.com
<-] 451 <balance.peplink.com> is invalid or DNS says does not exist
[ERROR] [sent EHLO balance.peplink.com
] [expect 250] unknown response "451 <balance.peplink.com> is invalid or DNS says does not exist

I’ve looked through the settings and I can’t see a place where I can define the FQDN of the Balance580 and I don’t like the idea of lowering the security of our email server to allow email alerts in. How can I tell the Balance580 to use a different FQDN?

We’re using our ONLY for combining multiple DSL connections to increase bandwidth in a rural area. We use a Cisco ASA router/firewall for our boarder gateway router, and again this is in drop-in mode on the public subnet of the T1 we had originally before adding all the DSLs for additional bandwidth.


#2

Hi, I see the issue. There is no where to change or set the FDQN at the moment, that could be well worth a feature request.

In the meantime I would suggest you enable SMTP authentication on your mail server. The Balance can do SMTP authentication, and authenticated emails are not normally subsequently subjected to additional filtering so it will get through.

Otherwise you could always create an external account that you could send SMTP authenticated mail through. Personally I always use GMAIL for my email notifications and this works great.