EDNS0 support in peplink


#1

Hi everybody,

Does anyone know if peplink supports the Extension mechanisms for DNS? I was trying to forward DNS requests from my Active Directory servers to the peplink but It didn’t work. I read in a forum that some old Firewalls block these extensions so I tried disabling the use of them in Active Directory and this made it work.

thanks,

Alberto


#2

Hi Alberto,

This should ideally be accomplished by enabling the “Forward Outgoing DNS Requests to Local DNS Proxy” function on the Balance. This can be enabled at Network > Service Forwarding > DNS Forwarding Setup > Forward Outgoing DNS Requests to Local DNS Proxy.

Now if this does not address the issue, please create a service ticket for the issue at the following link-

http://www.peplink.com/contact/support/

Please fill out the template with as much information as possible and we can go from there if the setting does not work.

I do hope this helps Alberto, good luck.

Best Regards,

Jason

The Peplink Team


#3

Hi Jason,

Thanks for the reply. I tested the configuration you proposed but unfortunately it didn’t work either. For anyone having this problem, We’ve found that disabling DNS extensions in Active Directory works. We used the command “dnscmd /config /enableednsprobes 0”.

I will a service tiket. Thanks.


#4

I need EDNS support.
Any news?