Downgrade to 6.1.2


#1

My router came preinstalled with 6.2.0 and refuses to downgrade to 6.1.2. 6.3.0 installs fine.

The only reason I need 6.1.2. is that my device (Sprint Netgear Zing) is reported to only work with that firmware. I’ve got an open ticket and still waiting to see if they can either make the hotspot work with surf SOHO or allow me to downgrade to 6.1.2.

If anyone has some suggestions I’m all ears. WISP mode is not a option as I can already do that with any of my other routers that support WISP mode and save $180. Using the Surf SOHO will allow me to replace three wifi signals with just one (Hotspot - since it’ll be USB, TP Link 802 for WISP, and Asus AC66u for the better signal).


#2

Hi,

The engineering team has feedback on this. The modem is supported on v6.3.0. They suspect the problem may cause by the wrong operator settings and need your help to turn on Remote Assistance for further checking.

Thank you.


#3

I’ve had RA on since Thursday. I’m running it on automatic for USB. One of you techs emailed me last night but I didn’t see it til today. I’ll keep it on tonight and wait a day or so before I return it. Thanks.


#4

I’ve tried r.ispsn and it connects and gets an IP address but it pretty much shuts down any other connection to the hotspot - no internet access and can’t access the hotspot directly without reboot the hotspot.

If you guys know the settings for this specific Hotspot, couldn’t you just post the correct settings here for everyone who needs it to use?


#5

Hi,

Engineering team managed to check on your box after Remote Assistance was enabled. Look like this is related on the settings of 771S modem.

You need to enable USB Tether and set Wi-Fi stays off on this modem. You may refer to the user manual below:-


#6

I’ve had it turned off when I first received the surf SOHO. I turned on the wifi during tether so you guys could RA it.

Why can’t you guys say specifically what settings are needed? We’re troubleshooting one question a day with no positive results and asking to do things I’ve already done.

If 6.3.0 works with the surf SOHO state exactly the steps needed that do work with a fresh reset of the surf SOHO. Don’t ask me one question… wait a day… ask me another… wait a day.

Say everything that needs to be done in an ordered list all at one time that is known to work.

That said I figured it out myself and will post the instructions elsewhere.


#7

Hi,

Each USB modem has it own behavior. We also need to study the modem settings before post a question or provide the solution. The engineering team having different time zone with you, believe this causing the delay.

I noticed your USB modem is up and running now. Thank you for your patient and co-operation on this.


#8

If your guys say that you have other people using THIS modem in the email from the tech, then why can you not say what steps are needed to get it running? RA and waiting isn’t needed if the steps you put in writing doesn’t work. It’ll waste a lot less of everyone’s time.

The only successful story of getting the AC771s working was with 6.1.2. If you guys have seen others using it on 6.3.0 then shouldn’t you know the settings being used?

The way I have it working it’s in bridged mode - the SOHO is getting the Sprint IP address instead of the 192.168.1.4 that the AC771S reserves for the USB connection.

From Jordan:

The 6.3.0 GA firmware supports this AC771S modem.

We have some customers using the same modem as yours and the modem works properly on our devices.

We suspect that the wrong Operator settings caused this modem connecting issue.


#9

Hi,

We couldn’t provide the steps before confirming the root cause. When Jordan provides the answer, the Remote Assistance was disabled. He just shared that we have the successful case in others customer environment and he is guessing some settings are not right.

After Remote Assistance was enabled, he confirmed this is related to the tethering setting on AC771S modem. So we search for the user manual for AC771S modem and share with you.


#10

I can SSH the router myself and make the changes needed. Just tell me what I need to look for.

The solution you guys gave me did not resolve the problem. He could have found that out if he looked at any of the other settings he need to check to see if they affected anything. I had to find out a fix on my own - it may just be a patch, but it works.


#11

@MadSquabbles, can you mention what you had to do? I also have a zing, and I’d like to get it to tether. My pepwave is on the way.


#12

From the zing user manual:



#13

why do you guys keep pushing the Wifi off on the Zing solution? It did nothing. It works with Wifi on, you just get no internet access while it’s bridged to the SOHO. It does allow you to connect to the zing via wifi if need for troubleshooting… this is with my solution though.