Domain Name (Outbound Policy)

Hi everyone… I’m new to this peplink balance thing… Loving it so far :). I have a peplink balance 30 and two internet connections… One unlimited and the other not so much…lol. I am trying to force any device using netflix, hulu or epixhd to the ulimited connection. Outbound policy is working flawless for most simple domains, etc, netflix., hulu.,, etc. The issue i am having are with long domains. The one in question is - -. I have tried both and amazonaws.*, neither wildcard seems to force the domain to the selected connection. My question would be what would be the correct wildcard to use in outbound policy for that long domain.

I think the Amazon cloud can be a tricky thing. If you only have a few devices accessing it, you could simply create your rule based on the source IP of the device(s) instead of destination domain.
Source: IP address of the device (ie You can setup a DHCP reservation if you haven’t already.
Destination: Any
Protocol: Any
Algorithm: Priority or Enforced

Ok lets just assume that domain was the only domain amazon cloud had… what would be the wildcard you will use to enforce that domain to a specific WAN connection.

Regarding the rule for source IP I have done it and got it to work. But I do have more than 10 devices that uses amazon, Hulu, Netflix etc. and would really like a much easier option. Just help me understand some of the wildcard combinations I can use regarding LONG domain names… and a perfect example would be the amazon one. “


I believe “” is a special case. Please allow us to have more time to do investigation. I tested with others domain and all are working fine.

Wildcard usage for domain name:-
For example, is entered, any outgoing accesses to and will match this criterion. You may enter a wildcard (.) at the end of a domain name to match any host with a name having the domain name in the middle. If you enter foobar.*, for example, then,, or will also match. Placing wildcards in any other position is not supported.


Please do me favor below:-

[strike]1. Create Outbound Policy as below:-[/strike]

  1. Add back the Outbound Policy using the full domain name “

  2. From the PC, close the browser and perform “ipconfig /flushdns” in CMD

  3. Open the browser and browse the URL link “

  4. Generate diagnostic report.
    Peplink | Pepwave - Forum

  5. Open support ticket at and submit the diagnostic report.

Thank you.

Well damn, I swear I used that wildcard before to enforce my traffic via a specific WAN port before and it still used another WAN port. I tried it out on my own after I received this post and it worked, I even tried switching it to another WAN port to see if it would use that other one just to be certain its doing what I am asking it to do and that worked as well. So “” seems to be the wildcard that will need to be used for that domain. Thank You very much for your help.

@tiqster, good to hear it works. Actually, we have tried to put this Outbound Policy using the full domain name “”, and we found no issue. That’s the reason we asked for a diagnostic report including the Outbound Policy with “” from your unit.

Also, when you try to make changes on the Outbound Policy with domain name, please close your browser and perform the following command in CMD prompt.

ipconfig /flushdns