DNS failover?


#1

Hi,

i do pingtest for 4 different ips (2 for google and yahoo website and 2 for DNS servers; google DNS & open DNS). Yesterday my primary connection went down and it didn’t failover to the secondary WAN (for more than 5 minutes: i had to disconnect the connection manually and reconnect).
I am using priority algotithm (with 2 sec timeout, 5 sec interval, 1 retry). when internet went down it was pinging ok for 2 websites(google & yahoo website), but it wasn’t pinging for google DNS and open DNS. Of course i put those two DNS servers in the settings.

Can anyone think what happened? I don’t think it is possible for google DNS and open DNS go down at the same time.

One more question is that if DNS1 goes down, DNS2 kicks in automatically? if it does, how long does it take for DNS server to be switched over?

James,


#2

Hi,

This is not a normal behavior. I need further check on your overall settings then only can comment. Please open ticket here. Please include this Forum’s URL and turn on Remote Assistance when you open ticket.


#3

Can I post all other settings you want to see? We monitor financial market all day long and are not comfortable for remote assistance during our hours. I guess the remote access won’t do anything to our connection but still try to avoid any situations in this bad time (finanancial market is bad).


#4

I would recommend creating a ticket. Wouldn’t want to broadcast your network settings to the public.


#5

Hi,

You may check the health checks, i.e if you ping your ISP router you may have connectivity up to there but not to the internet, ensure that your health checks are working properly.

Thanks,

Charris Lappas


#6

I already attached my settings for my primary connection; WAN1. Can you check the settings?


#7

Hi James,

Can’t comment further with info for WAN1 only. The behavior you described may related to your Outbound Policy settings and others factor. Further checking on your Balance router is the best way to dig more info.Thus need your help to open ticket.


#8

Hi James,

You health check config looks fine, I agree with TK Liew, open a ticket and turn on Remote Assistance, is a non intrusive support service that the guys at support will go over your configuration and help you further.

Thanks,

Charris Lappas


#9

Hi,

I was able to solve the problem. It was my modem problem. It is called “SYNC but no surf” issue from ASDL connection. had to change the modem with different one. When I had the issue, Peplink was able to ping (or DNS lookup) and didn’t regard it as failure. Is there any health check options for users to check actual data packets?
By the way, the modem model is Sagecom 2864 and it is known for the issue.


#10

Sure, you could use the HTTP health check option instead.