Disable wifi on Transit MAX?

I have a boat setup where the transit max duo is up in the hardtop, with 4 cell antennas and 2 wifi antennas for Wifi as WAN only. The LAN port on the max heads down into the boat to an AP One Mini that’s in the salon, which is supposed to be the (only) wifi broadcast for the boat users. I have the AP One Mini set up, and it’s broadcasting, and since it’s the better signal in the salon, laptops tend to connect to the AP One, but the MAX is still broadcasting. Moreover, I’ve decided to try out using the speedfusion cloud stuff as a separate SSID, and that SSID is ONLY being broadcast via the MAX, not the AP One. Is there some way to actually fully disable the AP on the MAX and 100% use it exclusively for WIFI as WAN, and then have both the local main SSID and the SpeedFusion Cloud SSID broadcast through the AP One?

@codingparadox, you should able to disable the MAX Transit Duo built-in Wi-Fi AP from the Web Admin / Dashboard itself.

NOTE:
Mine is BR1-IP55, but the UI is the same.

Thanks! Okay that seems to have disabled the AP on the MAX!

However, now the Speedfusion Cloud SSID isn’t being broadcast by anything. I’m guessing if I want a system-wide SSID for using various speedfusion cloud settings (join this SSID for voice calls for work, this one for games, etc.) I need to do some complicated VLAN setup?

To have the SpeedFusion Cloud traffic separated on different SSIDs on external APs, you will need to use VLANs. If using the AP built into the Transit DUO, you can use the SpeedFusion Cloud rules like you where.

The VLAN settings should be pretty simple if the AP ONE Mini is connected directly to the Transit DUO.

1 Like