Disable WiFi, NAT, DHCP etc MAX BR1


#1

Considering how to us a MAX BR1 basically transparently between my cell carrier and an existing firewalll/router. I don’t want to double nat, dont need the WIFi, firewall none of it just a an upstream WAN connection. Is it possible to stop it down into this mode?


#2

Yes this is the IP Passthrough feature and is generally used with a static IP SIM card. Thanks


#3

Can it be used with DDNS instead? For instance if the router that is directly connected to the inside interface of the peplink has a built in client and supports DDNS?

Thanks,
John


#4

The MAX BR1 becomes transparent to your router on its LAN - you can do whatever you want on that device.


#5

Sorry for being slow and perhaps it will all be self-evident once I am on the device but I am not getting my head around what the manual is saying and the examples it is showing me. The interface seems to ask for information that is dynamic. Maybe this screenshot will help.
https://www.screencast.com/t/G9UloVIPU

Thanks for your patience


#6

You want IP Passthrough not drop in mode.

On the dashboard click the details button next to the cellular WAN then scroll down to the bottom and find and tick the IP Passthrough checkbox and click save and apply button.
image


#7

Roger that the section on drop in has the inverse wording “passthrough IP” and I locked onto that hence my confusion. I got it now though and thanks