Disable NAT on a single LAN port


I have a MAX-BR1-PRO-5GD-T-PRM that only has cellular internet connection and i want to be able to disable NAT on 1 of the 2 LAN ports as i need there to connect a VoIP endpoint device does not operate ok when going through NAT.

On the other LAN port, the devices that are connected should have NAT.

I am reading about the IP Passthrough but i cannot understand how how to make it work on a single port only.

Thank you very much in advance!

IP Passthrough is an on or off thing. Can’t think of a way to enable it and then have NAT on the other LAN port.

Does your cellular connection even have a fixed IP? Most don’t.

The typical approach to this is a self hosted FusionHub in the cloud that you redirect the VoIP traffic via so there is only a single NAT hop which most VoIP services can cope with.