Difficulty setting up Pep Balance One Core

I was configuring a Balance One (Firewall, port mapping, etc). At some point, when I clicked the ‘Check for Firmware’ button, it crapped out.

Eventually I had to resort to pushing the ‘button’ for 10 seconds on the front to reset to factory default. I proceeded back to Firmware and manually uploaded fw-b1_210hw4_310hw4_br1ent_transit_m700hw3_hd2mini_hd4-8.0.2-build4407

Via the browser and ended up getting “Error 0: error” as the result.

Ended up doing another hard reset because I was not getting 192.168.1.x assigned to my ETH port when attached to a PepLan port.

As of right now, I’ve tried multiple different ETH connections to the Bal One and I alway get assigned the self assigned IP address ( instead of one from the router instead of the expected 192.168.1.x with gateway Needless to say, I can’t navigate to When I ping it, I get “Request timeout for icmp_seq 0”

Can’t seem to access the router in any way??

This is what my network connector says when I connect to any LAN port on the Balance. (I’ve tried a Thunderbolt ETH adapter as well, same results. Both adapters work when connection to a separate, working Balance One.)


Welcome to the forum!

What is the status light indicated? Red or Green? Please open a support ticket here for us to assist you further.

1 Like

Status light is green. (except when I reboot or hard reset, during which time it it red.)

I see the ticket 20040453 has been created, let’s follow up in ticket.

1 Like

Corresponded with one of the PepLink people. Seems like my router has failed or is in someway bricked. Doesn’t seem like there’s a way to determine which.

Must say, I’m a bit disappointed that a ~3yo router would fail. (I understand that it’s out of warranty after 12 months), but my typical experience is that routing gear lasts until it’s removed from service due to obsolescence, not failure. We’re a small office, so it’s not like we were driving 500mbit through it 24/7.