DHCP Lease Full


#1

I’m having issue with BR1 MAX Pro. I set a DHCP scope and I plug in a device and it consumes the entire lease, every single ip. I get the following event log. I only have one device plugged into the LAN port which is a Radio Over IP Gateway configured for DHCP. …any thoughts???

This unit is a BR1 Max Pro
Firmware version 7.1.0 build 2852
Hardware version 2

Aug 04 16:20:52 System: Changes applied
Aug 04 15:58:36 DHCP Server: 10.0.0.1 lease pool is full
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.14 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.13 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.12 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.11 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.10 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.9 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.8 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.7 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.6 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.5 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.4 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.3 is already using
Aug 04 15:58:36 DHCP Server: In server 10.0.0.1, IP 10.0.0.2 is already using
Aug 04 15:58:17 System: Changes applied

#2

Hello Barranett,
We have seen this happen to customer sites where they have not allow for a large enough buffer in the DHCP scope/range being offered, we have also seen this where faulty devices/computers on the network have not responded correctly to the DHCP request, tying up and IP and requesting another IP (very very rare mind you).

Can you share a screen shot here of your DHCP settings from either the router &/or InControl2?

With your Radio of IP Gateway, what are the remote devices doing for an IP, can you also share what equipment (brands/models) you are working with. Several Peplink Partners here in the forum have extensive industry experience around the M2M/IoT space.

Happy to Help,
Marcus :slight_smile:


#3

If the same client device is requesting an IP multiple times, wouldn’t that show on the Balance Client List page as the same MAC address repeatedly?


#4

@Barranett

Please open a support ticket for support team to check. Suspect the issue may be related to the “Radio Over IP Gateway”. We need to perform packet capture from the BR1 Pro to confirm this.


#5

I set the BR1 to default and it reconfigured everything and it now works fine. I think its the ROIP GW that is causing this.


#6

@sitloongs I’ve setup a ticket in the system [Ticket #786270]. I’ve even did a DHCP reservation for that device and restarted the unit and it still consumes the entire scope.


#7

@Barranett

Just have a quick check for the ticket and Peplink local partner will assist for this. Please perform packet capture as suggested and this should tell the story.

In normal condition, DHCP full mostly due to the available IP addresses that need to be release have been claimed for local LAN devices. Please check the explanation below:


Please further check on the ARP reply and this should tell the story.