Device to MAX Transit ping times

We are experiencing intermittently long ping times when devices are connected over WiFi to a MAX Transit. Most of the time the latency is in single-digit milliseconds, however, it sometimes (frequently) jumps to over 100ms. Sample screenshot below.

Some details which may be helpful:

  1. MAX Transit CPU load remains low when this happens
  2. Only 2.4 GHz WiFi is currently enabled
  3. Running firmware 8.1.1
  4. RSSI is fine, at around -55 to -60
  5. This happens in wilderness environments, so no signal interference from other APs
  6. MAX Transit is only configured for cellular WAN (i.e. WiFi WAN disabled on both 2.4GHz and 5GHz)
  7. Settings for 1st AP are per the 2nd screenshot
  8. Second AP is enabled via the built-in Syncfusion option, based off the 1st AP
  9. There are no other APs configured
  10. The MAX Transit and WiFi client are both stationary when this happens

How to troubleshoot this issue to get to the bottom of it?


What is the machine you are pinging from?

Thinkpad X1 Gen6, running the latest Windows 10 build and the latest Intel WiFi drivers.

Did you do a test with a few computers to the Max Transit to verify it wasn’t just 1 device with an issue?

Yes. The jitter is also present with an Android phone, though it seems less pronounced there.

I wonder if this is the AP doing background scanning on other channels… looking for neighbour APs, working out if a channel may be better for auto selection etc.

This sort of thing is quite common on just about every enterprise wireless system I have ever worked with where the AP will spend some time off-channel listening.

Do you have a machine capable of performing full 802.11 packet captures including the radiotap headers as really you probably need to get a capture of what is going on over the air to see this - if you have a Mac OS device you can use Airtool for this.

Hi. My estimate: You have “auto” set for both bands and you have it set to update hourly. That’s where I would start looking.
Suggestion: Turn off “Auto” after picking your best channels for 2.5 and 5GHz.
Any improvement?
In general, we have not found “auto” to be an optimum setting in environments where the wi-fi neighbors don’t change much. (I think this was, at least in part, the point that @WillJones was making also.)

Hehe sort, but best not to get me started on what I think of the default Wi-Fi settings on the Peplinks… :wink:

That being said though…

  • Select from 1-6-11 only in 2.4GHz (1-5-9-13 is an option in some regulatory domains if your networ is OFDM only and your neighbours are all doing that chanel plan).
  • Use only 20MHz wide channels in 2.4GHz (“auto” will use 40MHz - yuck!)
  • Use 20MHz channels by default in 5GHz, go wider if viable (no co-channel interference from neighbours) or actually required for application throghput.
  • Max TX power is almost never needed, especially relative to client TX capabilities (I am a bit believer for balanced RF links!).

Will: I agree 100%.