Destination domain in Outbound Policy rule

From Peplink | Pepwave - Forum

Domain Name - applies to traffic destined to a particular domain name, ex- and *
NOTE - Placing wildcards in any other position is not supported.

I think there is an issue with page formatting there (Markdown syntax?) where the domain name wildcards are formatted incorrectly. Can someone from Peplink please take a look and adjust?

Reason for request: I have an issue with a corresponding rule not working as expected and would like to ensure I am interpreting the documentation correctly.

The outbound policy for domain name doesn’t always work. It requires a reverse DNS to match your domain name. Since most stuff is done via the cloud - reverse DNS seldom resolves to the DNS entry that you used to get the IP address. i.e. will give you 5 returned IP addresses. If you do a reverse DNS lookup on any of those IP addresses - you won’t get back

I brought it up back in 2017. Routing by DNS name

Is that something that might be causing what you are seeing?

Yes, I suppose it could be. That’s one reason for asking Peplink to update that documentation page.

None of the Outbound Policy rules around this seem to work. For example, I’ve tried the following:

And then bumped it to the top like this:

In this example the “WAN: Ethernet” connection is disabled in the interface (and physically not plugged). Requests to still go via the next Outbound Policy rule.

Just confirming that you also hit the “Apply Changes” and then waited a minute before trying to send traffic?

An easy test is to open up a command shell and do a DNS lookup


You will see it return an IP address or a list of IP addresses. Now, do a reverse DNS lookup against the IPs that were returned from the query for


If the response from the reverse DNS query gives you the DNS name – the routing by DNS rule should work for you.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.