Default login different for Pepwave Max BR1 mini?


#1

I just received four Pepwave Max BR1 minis and have tried the usual admin + admin default login on two of them. Doesn’t work. Even factory reset one just to be sure, still doesn’t work. Has something changed?


#2

Assume you’re trying to connect on the LAN port to access the webui?

The LAN port is disabled without the license that enables it. The license - MAX-BR1-MINI-LC-FS enables the ethernet and Wifi-WAN and then will also allow for WAN failover between the WANs.

You’ll need a SIM in it for it to connect to the internet and then on to incontrol for remote management or you can connect to it locally via WiFI.


#3

This turns out to have been some interaction involving Chrome on my Chromebook, or possibly a stored password or cert. When my brain kicked in, I cabled to LAN1 from a PC running IE to get in, changed the admin password, and set admin to “https”. Then I could get into it via LAN1 with the Chromebook.

This may be new behavior, but Chrome and Chrome OS change all the time, so it’s not that surprising.

I’ve initialized 50 or so Pepwaves and I’ve always been able to just connect to the LAN port, go to http://192.168.50.1, and log in with admin/admin. And it worked this time, too, just not on the Chromebook.


#4

Updating this thread:

When logging in to a new Pepwave BR1 MAX Mini for in factory default condition, using Chrome to connect to the default 192.168.50.1 via a Ethernet cable to LAN1 does not work. I don’t get a warning; instead the login screen just refreshes/clears.

This is true from a Chromebook or from a PC or Mac running Chrome. But it does work if I use IE on a PC, or Safari on a Mac. And after I change the default admin access to HTTPS only, I can log in from Chrome.

Haven’t tried this using wifi instead of a cable.