Create an outgoing rule to book daypasses etc. from a specific carrier


we have 2 carriers in our Peplink 310: Vodafone and Telekom. For the Telekom carrier it would be handy if the Peplink would route the traffic to the Telekom booking portal for a traffic daypass only through the Telekom SIM card. Because otherwise (f.e. if I go through the Speedfusion VPN) this portal isn’t available.

Here is a screenshot of the Outbound Policy Setting:


I created an outgoing network rule to send all traffic that has the Domain “” to our Telekom SIM card. But this doesn’t seem to work as the portal is still not available when Speedfusion is active.

For the Vodafone carrier it would also be handy to route all traffic with the domain “” through the Vodafone SIM card because then I would be able to check the remaining GB amount. But this doesn’t work too.

Is there any chance to make that work or do I always have to disable Speedfusion and all other carriers until I can make it to the booking portal? That is a real showstopper as I would have to disable the internet connectivity for a certain amount of time.

Thanks for your help!


+1 for making this work, so many websites now block access from “VPNs”, and SFC counts by IP address, and the times the IP is geolocated in another country.

It would be nice to take a website I visit frequently and bypass SFC so that it will work.


Is there no one from Peplink that can explain why this rule doesn’t work?

Thanks and cheers


Consider the following context help:

I think you probably want to just match the destination domain of “” not the current wildcard you have configured.

Do you also use the Peplink as the DNS proxy for your LAN clients? If not you might need to as I believe behind the scenes for these rules the Peplink does a lookup for “domain.example” and uses that IP to build the policy routes and depending on how the site you are trying to policy route is setup a LAN client using say directly could potentially get a different IP address to what the Peplink resolves itself.

Thanks Will for the extensive answer.

But it simply doesn’t work. Yes I want to match “” but my wildcard would match “” too.

But the Peplink doesn’t do it - even if I use the Peplink as DNS proxy. I tried it with different carriers. As soon as I switch off SFC it works.

I think the Peplink still uses the VPN tunnel for that domain but then only on the specified WAN. That won’t work.

Sadly this feature isn’t useful at all for that kind of purpose.

Thanks and cheers