Connection problems with reserved DHCP


#1

Surf AP 200 (Router)
Firmware Version: 9.0.44
Hardware Version: 1.5

I have had my Surf for over a year now and have never before had any problems. It is a great product.

Recently I have been attempting to set up reserved DHCP addresses for a couple of reasons; one being to set up QOS in the hope that it will make the voice quality on my Magic Jack VOIP more reliable.

I wasn’t sure at first if the IP address I selected should be in, or out of the reserved DHCP address range. I tried both and the out-of-range address (i.e. 192.168.20.9) seemed to be correct.

However whenever I tried I would suddenly have problems with any of my other devices connecting to the Surf. They would either not connect at all, or connect; spend a long time obtaining an IP address; and then usually lose connection and try again. (Pre-existing connections would stay up.)

The weird think is, these were not the devices I was setting the reserved DHCP up for. In fact I eventually realized that I could add a DHCP entry using a MAC address for a device that was completely disconnected,
and, after I saved the CPE setup, other devices (both wireless and ethernet) would have trouble (re)connecting. Rebooting the Surf never helped.

Once I lost my computer’s existing connection and could not get any access to the Surf until I pushed the factory-reset button on it. I then reconfigured from scratch; got everything working again; tried adding one reserved DHCP address, and it immediately acted up again.

My Surf’s AP is a Verizon 4G Mifi and I have an 8 port switch plugged into the ethernet port.

Any help would be greatly appreciated,
Jess Goodman
State College, PA


#2

Would you please submit a support ticket with us at http://www.pepwave.com/contact/support along with a debug dump and we will take a closer look?

Instructions on obtaining a debug dump can be viewed at http://www.pepwave.com/index.php?view=faq&id=92


#3

Thank you very much for the quick offer of help with this.

Since my first post I have had this problem come and go, and I just briefly had the problem after I had factory-reset the Surf and had not yet entered any reserved DHCP addresses. So I am now thinking that this may just be an intermittent problem with my local network that, just coincidentally, started at the same time that I first tried using reserved DHCPs.

I always do my best to isolate a problem before I report it, but this time I may have been unintentionally crying wolf. In my defense, I did spend almost two work days working on the problem before I first posted, and I have now spent another one.

I will open a ticket if/when I can prove to myself that this problem is caused by the Surf misbehaving.

Jess Goodman


#4

Got you Jess. We appreciate your time on this. Let us know if you need further help, alright? Thanks.