Connection Balance One to AP One

Hello,
I have a balance one router with WIFI built in. I set all my router including all my wireless SSID for the internal AP. It’s not very stable. I was recommended to obtain an AP one for better wifi stability. I got the AP one 300M.

Is there an easier way to transfer all my current internally wireless configuration from my balance one over to the AP one? Or will I need to manually input them again?

Thanksb

Hello, you may consider to assign controller management to your AP One?
Therefore use these settings on your AP One: System -> Controller Management -> Controller Management Settings -> Choose „Controller“ -> „AP Controller“ and enter the IP of your balance one under controller host.

Hello Thanks. I want to say I think it’s working? I also changed the settings in the balance one under AP, wireless said, AP Controller, AP Management, checked off External AP. And saved. Is that alright?

Also, so with these changes, is the wireless being routed via the Ethernet connection from my Balance one to the AP one or through wireless? I would prefer is routed through the Ethernet so that, only if possible, can turn off the wireless on the balance one. Is that possible or already configured during these changes? Because this Balance one gets real hot that disabling it’s wireless signal can help it cool down a bit.

Hi Saisyu:

You should be just fine by disabling the BOne wi-fi, that info should indeed go thru the ethernet cnnx.

Thanks for the information. However, I am really trying my best into trying to diasable the BOne wifi but I don’t see an option that allows me to. Under AP, Wireless SSID, AP Controller, AP Management, you have both AP checked mark while internal is greyed out. I am unable to uncheck it. I looks at other settings as well including AP profile to see if I can only use the external AP but nothing.

You disable the built in AP on the dashboard page(first page after login).

Aaahhh thanks. Being too technical I didn’t even notice the complete easy GUI provided in the dashboard. Thanks. Looks like I got it to work. Just hope the AP doesn’t hickup and lose connection. Will update on performance. Thanks again

1 Like