Configuring a Balance 30 for 3 x Wifi Bridges


#1

Hi,

My Balance 30 has 3 wifi bridge devices connected to its WAN ports. The devices and their manufacturer assigned IP addresses are;

Bitstorm Xtreme MJ - 10.20.30.1
Ubiquiti Nanostation Loco M - 192.168.1.20
Rogue Wave Pro - 192.168.89.1

To connect these devices to a remote hotspot I need to access their individual config pages at those specified IP addresses.

To date, I can only access the third device. The others are unaccessible and do not respond when pinged.

Please excuse the low expertise place I am obviously coming from here, but what do I have to do so that a LAN user can access all three devices?

Many thanks,

Mike.


#2

Default IP address of the Balance is 192.168.1.1 for it’s LAN. If this still the same then the LAN of the Balance and the WAN (192.168.1.20) are on conflicting subnets. Essentially LAN/WAN need to be on unique subnets.
I would change the LAN of the Balance to 192.168.2.1 if this is the case. Then re-test.


#3

Thanks Jarid,

The Balance 30’s IP address was changed from its default to 192.168.10.1

I changed it again to 192.168.2.1 as you suggested and have got the Bitstorm Bridge visible as a result.

The Nanostation (at 192.168.1.20) remains invisible though.

Any further suggestions?

Best regards,

Mike.


#4

You may just need to reboot everything to clear the ARP tables…

You can also create 3 separate outbound rules using the Enforced algorithm for each device.


#5

Thanks Tim,

I’m looking at this again. The Nanostation cannot be reached at all. I’ve tried hooking it up directly to a PC, with a reset, changed out all cables and still no connection is made.

I suspect it might be faulty.


#6

Hi Mike,

It definitely sounds like it is defective if you cannot connect to it directly with a PC.


#7

Hi All,

My apologies for resurrecting this after all this time. Here is the current status;

The Balance 30 IP address is 192.168.10.1. It manages all devices on the LAN side in the IP range 192.168.10.20 to 192.168.10.254.

I have a number of devices (the Rogue Wave, Bitstorm Badboy etc) that play perfectly out of the box when they are connected to a WAN port on the Balance 30. When I say play perfectly I mean their web based GUIs are accessible from any browser in the Balance’s managed IP range, hotspots are connected to as they are supposed to and data flows.

Whenever a Ubiquiti manufactured device (like a Nanostation loco M5 or a Bullet M5) is connected to the WAN side however, that device cannot be seen or pinged from any other device on the LAN. The Ubiquiti discovery tool similarly will not find it. If I cant see it then I cannot get to its GUI and connect it to a hotspot.

If I disconnect either Ubiquiti product from the WAN port and connect it to the LAN side, it is discoverable, pingable, and everything else.

What am I failing to do that will get these products to operate on the WAN side?

I have tried this with the Ubiquiti devices’ stock IP address of 192.168.1.20 and with a changed address of 192.168.10.6 with no different result.

Any suggestions?

Thanks,

Mike.


#8

Hi Mike,

Can you please confirm the only issue now is connecting Ubiquiti devices into B30 WAN side ?

If yes, please provide the info for us to further check on the issue:

  1. Connect (Ethernet cable) a PC direct to the Ubiquiti devices.
  • Check what is the IP address get for the PC (IP address/Subnet/Gateway/DNS IP)
  • Test on Internet connection - do let us know whether the internet connection is ok
  1. Can you please check with Ubiquiti support, “Ubiquiti discovery tool” only can work in same broadcast domain ?

  2. Please Screenshot the B30 WAN settings for us to verify.

Thank You


#9

Hi Sitloongs,

Yes, the only issue is connecting to Ubiquiti devices that are on the WAN side of my Balance 30.

I performed your requested tests;

  1. The device IP address seen is 192.168.10.5 (as set). To address this device from my PC I set its IP address to 192.168.10.1. Internet connection is OK in this config.

  2. Ubiquiti support has not been responsive but several user posts suggest the Ubiquiti discovery tool will only work in same broadcast domain.

  3. B30 WAN settings screenshots and a Network diagram are attached.

Thank You.


#10

Hi Mike,

Base on the network diagram given, look like IP overlapped between LAN & WAN3 (Ubiquiti). This why you may have issue to access the Ubiquiti device.

To confirm this, can you let me know what is the DHCP IP address get for WAN3 ? You can find the WAN3 IP address from WebUI Dashboard. Can you share the WAN3 IP address here ?

Thank You


#11

WAN 3 status is “Connecting” although it never connects.

What alternative IP address would you suggest for the Nanostation?


#12

Thanks Sitloongs,

The Dashboard simply says “Connecting…” but never connects. This is the same if I use the Nanostation’s default IP of 192.168.1.20 or the current fixed IP.


#13

Hi,

Look like this is related to DHCP WAN3 connection issue as WAN3 had been configured as DHCP WAN that need to get DHCP IP from the WAN 3 network.

  1. Which device supposedly to releasing DHCP IP for Balance 30 WAN3 ?
  2. What IP address range supposedly use for WAN3 that allow for internet access ?

Thank You


#14

Hi Sitloongs,

You’ve taken me to the edge of my technical competance.

All three bridges are configured the same as best I can see.

What should I try next?


#15

Hi Mike,

Let’s isolate the Nonostation’s connection issue before you connect it to Balance 30.

Please try below:

PC --Direct Connect —> Nanostation’s

PC network settings :
IP address: 192.168.1.1
Mask: 255.255.255.0
Gateway: 192.168.1.20
DNS1: 8.8.8.8
DNS2: 8.8.4.4

  1. Test ping from PC to internet - Do let us know the Ping Status
  2. If ping test success, test test browsing internet - Do let us know the whether you can browse internet.

Thank You


#16

Hi Sitloongs,

Thank you for your assistance. I’ve had some success.

I performed a factory reset on both Ubiquiti devices, followed your connection instructions and successfully connected each one to my standalone PC and to the internet. Ping tests were all successful. The Discovery Tool saw both devices.

Bolstered by this success, I re-connected the Nanostation to the B30 WAN3 port and again it successfully connected to the internet.

The B30’s dashboard says the connection details are as follows;

Connection Type DHCP
IP Address 192.168.10.197
Subnet Mask 255.255.255.0
Default Gateway 192.168.10.20
Uptime 57 mins
DNS Servers 192.168.10.20
MTU 1500

However, I still cannot access the Nanostation’s Web UI (to change the connected WAN for example). Similarly, the Discovery Tool cannot see the Nanostation when it is connected to the B30’s WAN port.

Any further suggestions?

Best regards,

Mike.


#17

Hi Mike,

Good to heard that the Nanostation’s internet connection is ok now.

Without looking at the “Discovery tool (This may require running on same broadcast domain)” and the issue now is the IP network Overlapped between Balance 30 WAN3 & LAN. Network Overlapped will cause traffics is not route to the Nanostation’s.

For more information, please refer to the diagram below:


Now you need to decide either to change the IP network for Nanostation’s or the Balance 30 LAN network.

  • P/S: If you change Nanostation’s IP range, make sure the device is able to provide IP address before you connect it to the Balance 30 (Please connect direct PC to Nanostation’s to confirm this after you had change the IP address)

Thank You


#18

Thank you again Sitloongs,

I have changed the B30s IP and LAN network range.

Everything is operating very smoothly now, and the Nanostation’s webUI is directly accessible from the LAN at 192.168.10.20. That’s 100% success.

Thank you very much for all your help.

Best regards,

Mike.


#19

:up::up::up: