Configure BR1 for Bridge Mode

I need some help configuring my MAX BR1 for bridge mode.
My BR1 has a static IP assigned ( from Verizon. My network, POS system, requires a static IP. The edge router (Ubiquiti ER-X) is currently connected to a cable modem gateway configured in bridge mode with a static IP assigned ( So I go into the ER-X and assign the IP there. I will be replacing the cable modem with the BR1. How can I configure the BR1 for bridge mode?

I’ve seen talks of IP Forwarding vs. IP Passthrough. Do I enable one of them or something other. Any help would be appreciated.

Hi Valle, Welcome to the Peplink forum

Looking to understand your topology would it be this way? Peplink> Ubiquiti Router> LAN, that is, the entire network would be directly connected to the Ubiquiti Router and only the Ubiquiti Router would be connected to the Peplink LAN?

Your are correct with your statement. I have also tried to enable IP Forwarding and IP Passthrough. That did not work either. Perhaps I just need IP Forwarding…?

I have configured the Ubiquiti with “Manuel IP” and put in the IP as

Hi Valle,

The function that would apply is IP Passthrough, so that your Ubiquiti router takes that public / static IP. In search of isolating the fault, have you tried reaching your peplink with that static IP?

I already tried the IP Passthrough. It didn’t work. I have connected to the router via WiFi and the LAN port prior to changing the IP Passthrough. Are you suggesting I connect to the WAN port after I select IP Passthrough and having my PC dhcp or should I assign the IP to my laptop?