Configuration BR1

I am currently configuring my BR1 to work with only the two SIMs, however I need to configure the static IP and it can only be done by DHCP. Is there any option to configure the static IP ?.

In the same way I see that the gateway always takes a previous IP or a later IP, is it possible to modify this parameter?

No. Cellular networks always assign an IP address using DHCP. If you have a SIM with a static IP assignment then you typically have a custom APN that is used and are then assigned your static IP once you have connected to the mobile network.

Gateway IPs are assigned by the operator too.

Are you sure you need static IP addressing? Is it public too or is it a static private IP? Whats the need for static IPs?

1 Like

I having the same issue as ramirez472 I am using the verizon mw01.vzwstatic to obtain access to their cell service. They do not issue a DHCP address when when you are pointing to the vzwstatic APN.

so same question “How can we setup config in Cell for static IP?”

I have I think every topic I can find on this and I keep seeing replies like “why do u need static IP?” or “Static IP’s are $500 why would you want to pay that?” - the answer to both is that is what we use, how do we configure them on your devices?

Your issue is likely to be with Verizon - wntering the APN they provide for their static IP should result in their servers provisioning your cellular connection with the correct static IP address and associated data (such as the DNS server addresses).

Here’s an example screenshot from an HD2 with a Verizon static IP:

Set “Network Mode” to “Verizon Wireless.” (that should not be required, but then - why not?)

It just works (at least in my experience).

Good luck,


1 Like

I get it however ‘Its what we’ve always done’ is a dangerous place to be - but sometimes a place we are stuck in.

For those others out there reading this that have a choice or are about to start using cellular connectivity- never, ever use a public cellular IP ever.

Its a bad idea from both a commercial, technical and security standpoint. Use SD-WAN, use VPN, use FusionHub use DSL over a wet piece of string, use anything but a public facing IP on your cellular router.


cool thanks Martin I get it now and forgive me my frustration got the best of me.

We are stuck in that both Verizon and Peplink thinks it the other side and all we need is for it to connect.

The last dialog we had with a senior Verizon tech gave this feedback:


After further examining this device. We found out that the device is in fact connecting to a tower 1 mile away from the disclosed address that you provided for me. The SINR was well at 3 db and the RSSI was at -98 db. Both are well within Verizon recommended parameters. I also found after running a data log of the most recent transactions that the device is attempting to connect to the IMS APN. That is the Verizon wake up command. This is normal in between successful connections. This IMS APN is not wanting to convert over the correct APN which is WE01.VZWSTATIC. I rebuilt the profile for this unit. Pushed the OTA, Preferred Roaming List, CLASS 3 and CLASS 4 APN. The device is still wanting to connect to IMS APN. The device is responsible for retaining the APN in this case.

I am at a loss as to what most of that means??

I would be most thankful if you could take a look and help with our unsuccessful connection

No worries.
Look in the cellular wan connection details. Have you tried to set the APN manually? As per the screengrab above?

1 Like

thanks Martin - yes I do have the APN set manually to the regional Verizon vzwstatic site.

I am going to paste the cell setting page here on the site unmasked as I am not 100% sure about what u guys need to see and what we don’t want the rest of the world to see?

I should add the variables to the above settings or those not default are the DNS settings and IP pass-through and the fixed LTE (not auto). All of these I have tried in multiple configurations but with “No Joy” as a result.

The 2nd Sim you see in the config is one of 15 we have fin a pool from ISP to give us an aggregate of the sum total of download bytes needed at this location. I just had it in the modem at the time of the screenshot to attempt to solve with a “this might work” mentality that I find myself in at the moment :crazy_face:

Dear Team,

We have continued testing and we need to be able to configure the Gateway manually, the customer has tested other manufacturers and allows this configuration. It is a private network that has the client through cellular operators. The problem is that the IP that the BR1 takes as the gateway to the network is the IP address immediately before and this IP has been assigned to some other pepwave in the network.

That is a non standard method - the operator should set the gateway correctly for the APN in use - why doesn’t it?

1 Like

I do not know why they do not, but that happens with all operators, at least at the level of private networks on time in Cisco you must manually configure what would be ideal. Can you have that possibility ???