Clearwire


#1

Hello,

My Peplink Balance 20 worked flawlessly for the last 11 months over two DSL connections. I am now trying to test the clearwire wimax solution but can’t seem to connect through it. Here is what I know:

  1. The clearwire modem works when I connect directly to it either over ethernet or wifi

  2. I connected clearwire modem to peplink wlan2 connection and peplink sees the connection and marks it as green

  3. peplink seems to be able to connect to the internet through the clearwire modem, it can do dns lookups, when I ping or trace routes through the admin interface it seems to be able to reach any server I point it at.

  4. When I try to browse from my machine (or any other machine) through peplink no connections seem to go through.

Wireshark shows that SYN packets are being sent to peplink, but no SYNACK’s are being sent back. I can DNS lookup through peplink and it seems to work, I just can’t seem to get any connections to be forwarded through peplink to the clearwire modem.

When I connect the dsl modem through wlan2 it works well, when I connect clearwire through wlan1 still doesn’t work. I also installed the latest firmware.

Any ideas?

thanks

Khaled


#2

Hi Khaled,

Regarding this issue, please create a support ticket through the following URL.

http://www.peplink.com/contact/support/

After that we will contact you soon for details.

Thanks,

Lai