Change sim card usage

I have the Max BR1 Mini with an ATT and Verizon sim card. I had defaulted to Verizon sim card, but we have moved locations and there is NO Verizon service. I can’t access remotely through Incontrol because I am not hooked up to the internet through this device.

I need to change to ATT (or set to both/best). I have my cell phone hotspot that works, so I’m online, but not sure how to get remote access to change this settting


Hi. No local access to the BR1? It’s remote somewhere?

1 Like

No, I have it

Shana M Lakso

OK, then. You can’t access the GUI via LAN ethernet or wi-fi?
Hmmm. Maybe I don’t understand the issue?

1 Like

Ok, I went and purchased a LAN connection. I plugged into computer and into the LAN and console port (actually tried them both). Still not sure what the next steps are.
I have incontrol2 up on my computer, but still don’t have an option for remote access.

I probably should be doing something different, just don’t know what that would be?

Shana M Lakso

Hmm. You purchased a LAN connection?? [That’s a bit of a non sequitur.] I’m afraid I really don’t understated your configuration or what you are trying to accomplish.

I think I’d recommend you engage the Peplink Partner from who you acquired the product. Any help there?

The default gateway of your “lan” is the Peplink router. Typically

On windows, mac or chromeOS you can look in the network status pages of your LAN and find your current IP and the default gateway IP.

Once you find that try going to that address in your browser. Example

From there click on the details button of the cellular wan and reconfigure the SIM card priority.