Captive Portal settings won't be applied

Happy Sunday!

HD4 MBX running 8.0.2s064 build 1442 (I might try 8.1.0 B3)

I have been trying to modify captive portal settings (administered local on the device) and the settings window opens up, we can edit the settings but are unable to save the settings. Also on the customise captive portal/ built in splash page, we get the euro of “failed to save changes” when saving edits.

This is only happening when we are accessing it from InControl2 RWA. The user connected to the device local can edit the settings and successfully save them.
I also tried changing settings from the InControl2 app for iPhone and that failed to save the edits to.

Other settings on the device can be edited via InControl2 RWA. Today we have successfully edited VLANs, SSIDs and Outbound Policies

Thank You

The issue has been fixed. Please try again. Thanks for your report.


Hi @Michael
So for the last 15 hours, I have been unable to access this device via RWA (it worked before)
Other devices in the same IC2 group (and all our other IC2 groups) are accessible via RWA.
I would reboot the device but its currently in 24/7 use and the client applied the required captive portals local successfully
I’ll can open a ticket and post it here (as currently you don’t even know what device it is)
Thank You

Please PM me the serial number. Thanks!

1 Like

The issue has been resolved. It is because of an issue with an ISP’s DNS resolver. The details are in the private message.