Can't send video message in some IM app with Mediafast used


#1

Hi
My instant message app on my iphone can’t send any video/voice message to others after we install Peplink Mediafast on our network.
However, we can still send text messages. Is there anything that we need to set up in the configuration? Any help and suggestion will be greatly appreciated.
Thank you!


#2

Hi,

Can you share the app name in order for us to test and confirm?


#3

It’s called “Wechat”. Thank you very much!


#4

Hi,

Please ensure outbound TCP 8080 (for connection) and UDP 80 (for video call) didn’t block by firewall.

  • Please take note this is based on our testing. You may need to check with WeChat if you need more details info.
  • Fyi, If TCP 8080 was blocked, WeChat will uses TCP 443 for outbound connection. Then TCP 443 will be intercept by MediaFast. You need to blacklist WeChat IP or domain on Secure Content Caching.

Hope this help.


#5

Thank you for your explanation. I have checked the configuration of Mediafast but I didn’t find any setting for Secure Content Caching. I appreciate if you could should me how to do so. Thank you.


#6

Hi,

Please ensure you are using latest firmware version. You can find Secure Content Caching via Network > MediaFast.

Again opening required ports on Outbound Firewall is important.


#7

I have put wechat’s ip and domain in the blacklist and also open port 8080 and 80 but we still have the same problem.
We can actually send message, photos via wechat without any issue but it will load forever when we try to send video and web pages.


#8

Hi,

Can you share all your Outbound Firewall Rules (preferred screen shot)? If this is sensitive, please open ticket for us to check further.


#9

I just redo the firewall rules and it works this time! Thank you for your help!


#10

Glad to hear that! :up:


#11

Hi.
Wechat was working fine after we opened ports 8080, 80 and 443 on the mediafast firewall but we can’t send video and web page link via wechat again recently. I appreciate if you could check if there is any changes in Wechat’s latest security protocol. Thank you very much!

Update: I can send everything on Android with Wechat so I guess the problem only exist on Ipad and iphone.

Cheers,
Michael


#12

Would you blacklist the ip address range for Tencent server which is 203.205.128.0-203.205.255.255? You can set it in “Network” -> “MediaFast” -> “Domains / IP Addresses”.


#13

I have entered the black list and reboot the mediafast router but still have the same problem. It worked before when I opened the port 80, 8080 and 443 in the mediafast firewall setting but then I can’t send video and website link again recently. I have no trouble sending photos and test though.


#14

Hi Michael,

Could you please open ticket for us to have a closer look?


#15

Sure. A ticket has been created. Thank you for your help.