Can't login AP One AX

Hi - I just installed an AP One AX. It is managed via my Balance One 600Mbps Dual-WAN Router with wifi. When I go directly to the APs login page via its IP address or via the link in the Balance One’s Managed AP page and try to login via the defaults - user: admin password: public I get “Invalid Username or Password”. I have reset the AP and rebooted. Although admin:public is noted on the AP itself as the defaults, I tried root:admin, admin:admin and the login I use for the Balance One - same result.
AP is on firmware 3.9.0 build 4921.
Balance using 8.1.1s118 build 5100

I have Group-wide SSID Settings in INControl turned off. I did add the AP serial number to devices in InControl. I am always confused on what to manage via InControl or locally via the Balance One. Don’t think it should matter with respect to not being able to directly access the AP but could be wrong?

Any help appreciated

Disregard - I found the AP setting section in the Balance One and there was a spot to change the AP’s password. That worked!

1 Like

I’m so happy you wrote this! I live in Switzerland and have my AP One AX since 2 days, and I had the same problem, but no Balance One including this nice function. So I tried out your password, and it works! Guess the parcels got packaged the same day, and the info sheets got interchanged.
So, if you ever have to reset and no Balance One is available, here is your password :smile:: default