Can't factory Reset Balance 20

I bought a used Balance 20 and I can’t seem to factory reset it.

If I connect a PC to a LAN port on DHCP it gives me a Self Assigned IP address of 169.254.163.** but can see no router address. I’ve tried the and (after reading a similar thread) but have not been able to access the admin page.

I’ve tried holding the reset button for 5 seconds, 10 seconds and rebooted multiple times but to no avail. It seems the reset button is totally unresponsive.

Am I missing something?

Thanks in advance

Could be busted. You might try giving it internet access on a WAN port then seeing if you can add it and manage it in InControl2.

But the pin in till you feel the click and hold for a slow 10 count should do it.

1 Like

Yeah, I’m starting to get that feeling Martin. Tried with WAN, without WAN and multiple attempts at the reset button but still no joy.

It does seem to be a pretty consistent fault though and seems to be plenty of support threads on the factory reset button not working.