Can't Connect to Peplink Balance 30


#1

Good morning all - I rebooted our router and modems this morning by unplugging and plugging back in and upon reboot, I was unable to connect to the Peplink router, even plugged directly into the device. I’ve tried setting a static IP so as to connect, but that was also no luck. I know that a factory reset is an option that may not be too far off, but I’m confused as to how this is occurring. Any thoughts or advice?


#2

Are you able to ping the Balance LAN IP address? Was the network down and that was the reason for rebooting? If the device lost its configuration it would default back to 192.168.1.1/24. Have you tried that IP address if the configured IP is not replying to pings?


#3

No, I am not able to ping the LAN IP at 10.1.10.1. I tried 192.168.1.1 as well but no luck there. I even attempted to reset the router by holding the reset button in front for 10 seconds, but I still can’t connect.

We were having an issue with one of our two WANs where our cookies and session data weren’t saving. It worked fine on the other WAN. In hindsight I could have simply rebooted the WAN instead of both the modem and router, but either way it shouldn’t have resulted in this. Thanks for the response!


#4

If you reset the router the status light should have gone red. It will go back to green if the Balance reboots successfully to its default 192.168.1.1 IP and it should give your PC a 192.168.1.X address.


#5

Well it seems as though something stopped working because I can’t connect to the device at all, nor reset it.


#6

At his point I would contact support@peplink.com for them to look further.


#7

i have that same problem but my peplink is BPL-021, can you help me?


#8

Hello Carlos,

If you haven’t done so just send a email to support@peplink.com for them to investigate further.


#9

Hi Carlos and Tacimala,

If you disconnect the balance from the modem and then give it a factory reset, then plug in your PC on one of the LAN ports you still can’t ping the device?
(make sure you use the default IP adres, located on the bottom of the balance router)


#10

Hi

I have that same problem but my peplink is Balance 210, can you help me?

factory reset performed, but still no able to connect…

The switch ports already working…


#11

Hi,

  1. Just to confirm, have you press and hold the reset button more than 10 seconds?

  2. What is the color of the status light?

  3. What you mean for “switch port already working”? You able to grab IP (192.168.1.x) and manage to ping to 192.168.1.1 after the reset?

Thank you.


#12

The default requires you type HTTPS into your browser. Been there, done that, had this problem before.


#13

Just to clarify, the default is http and not https.


#14

oops, my mistake. (that is brand x) :cool: