Can't access web admin, reset button unresponsive - Balance ONE


#1

Hi…I’ve looked through the forums and found a few topics that were similar, but most of them (if they’re resolved at all) seem to be resolved by starting an email support request.

I recently purchased a Peplink Balance ONE from used from an Amazon marketplace seller. It’s in decent cosmetic condition, the power indicator comes on, and the lights on the LAN ports illuminate when an active ethernet cable is plugged in. I don’t know what firmware version is installed because I can’t access it.

But the router is not accessible to me at 192.168.1.1, neither via http or https, not in any DHCP and/or manual configuration, not on my MacBook Pro, not on my iMac, not via Chrome or Safari. Also the recessed paperclip-activated reset button is unresponsive, whether I press/hold it for 5 seconds or 60 seconds.

Are there any secret tricks to resetting the device to factory settings? Did I end up buying a defective or damaged unit? Any input would be appreciated.


Unable to reset Balance 20
#2

Try 192.168.20.1. My older Peplink came with a sticker that indicated the default IP was 192.168.20.1. Although, the default seemed to be changed in the firmware. My experience is with my original balance 30


#3

With your computer connected to an ethernet port on the balance one, open up a CMD Prompt (find it in the Windows Accessories folder), and type IPCONFIG.

Look for the “Default Gateway” IP address in the listing. That will be how you get the web menu.

If you only have mac, then it is a bit tricker. Open up the terminal by pressing cmd+space and typing “terminal". Then type “IFCONFIG” (note: NOT the windows command). That should give you a whole mess of information, what you want is in the second indented set of data, look for an ip address starting with “192.168”. So if your computer is 192.168.50.12, then your host will be the same number with a 0 as the last number (ie. 192.168.50.0).


#4

I tried setting 192.168.20.1 as the gateway when using DHCP, DHCP with a manual address of 192.168.20.123, and fully manual settings with no luck. Thanks for the comment, though.


#5

Thanks for the input, Timothy. I tried this per your instructions, but before ever connecting to the Peplink Balance ONE my MacBook Pro self-assigns an IP address. After going to IFCONFIG in the terminal the only local-looking addresses that appear in are the self-assigned address, and no 192.168.x.x addresses of any sort.

And I still can’t figure out why the reset button doesn’t work…


#6

I assume you are holding the reset button in for at least 10 seconds with power ON for the router?

So here is the bad news: I just sent a Ba;lance One back because it was malfunctioning. Symptom? Initially, after 45 minutes of operation, it would drop client IP and not assign new ones. For the last 48 hours I had it, it acted just like yours: wouldn’t recognize any client connected to an ethernet port and would not assign IP addresses (although it still had an internet connection and I could get to the admin menu by using the InControl2 website).

Tech Support looked at my device remotely and instructed me to send it back for replacement.

I suspect that you have a bad router.


#7

Not likely the router is bad. More likely a) the reset did not happen so its still on its previous address, or 2) your computer is not on the correct address. The router default is definitely 192.168.1.1. Your computer needs to be manually configured to 192.168.1.x. It doesn’t matter what you enter for a gateway on your computer because at that point there is no internet.

The router must be powered up during the reset. Hold the reset button until the lights all turn off. If the lights go off, you definitely have reset it.

I think you know this but after a reset the router does not function as a DHCP server. Your computer will not be assigned an address, it must be given one manually.

Be sure your are connecting the network cable to one of the router’s LAN ports, not a WAN port.


#8

Yup per my original post “Also the recessed paperclip-activated reset button is unresponsive, whether I press/hold it for 5 seconds or 60 seconds.” But I guess I’ll try it again.


#9

Don, thanks for the helpful input. So far it hasn’t solved anything, but it did help me understand a few more things…

I re-tried the paperclip reset technique… no amount of holding the reset button (which gives tactile feedback that it is being depressed and held) for any amount of time yields any changes in any lights on the device. There is no restarting or resetting that I can tell. This is definitely with the device plugged in. The “Status” light stays on, as do both connection LEDs on whatever LAN port into which I’ve got the ethernet cable plugged. This replicates previous experiences prior to my original post.

I have tried all manual configuration variations of 192.168.1.x. Just tried again with and without subnet mask entries, and no luck.

I wasn’t aware that that after a reset the device no longer acted as a DHCP server, but so far I don’t seem to have had a successful reset. But this will be good to know when/if I ever get it to successfully reset.

I’ve tried connecting in each of the LAN ports, with special emphasis on ports 4-8 on the off-chance that the machine may have received the 5-WAN modification. I guess technically I haven’t gone thru every permutation of every possibility on every LAN port, but none of the various things I’ve tried have worked on any of the LAN ports I’ve used.

I’m starting to think it’s a bad router more and more. Obviously I bought it used so I may be SOL on getting the factory to repair/replace it.


#10

yeah, no love with the paperclip thing. tried a variety of durations.


#11

@bonedome, most likely this will be RMA case. Please help to open ticket. Anyway, the Status light shows green or red?