Cannot ping public IP from outside


#1

From the dashboard, the IP of WAN1 is 192.168.1.64. This is an internal IP. From the Remote User Access, the interface IP is still 192.168.1.64. I searched “what is my ip” on google and it showed my public ip is 99.XX.XX.XX. However, I cannot ping this public ip outside the peplink network. The “Reply to ICMP Ping” is enabled. I also add an additional public IP but that IP cannot ping too. What is the public IP address of my peplink balance? How can I access peplink balance from outside? Please help me out.


#2

If you have a private IP on the WAN of your Peplink device then there is another router between you and the internet. That router likely has the public IP on its WAN, and since it is providing NAT will likely be blocking inbound access to the WAN of your Peplink.

You’ll need to do port forwarding from the WAN of the other router to the WAN of your Peplink to enable inbound access from the internet.

If you just need to manage your Peplink device, you should still be able to to do that unsing Remote Web Admin service in InControl2 as that uses an outbound session from the Peplink through the router to the cloud service.