Cannot Access Domain Controller on Different Subnet over SpeedFusion?


#1

I’m having exactly the same issue as described here: Cannot contact Domain Controller on another subnet

My setup is:
Main Office: MediaFast 500 rev b at 192.168.1.220 & 192.168.6.1
F/W=7.1.1 (latest), 2 VLANs
Untagged VLAN (Main Network): 192.168.0.0/23
VLAN 6 (Guest Wireless): 192.168.6.0/24
Server at this site: 192.168.1.207 (AD Domain Controller)

Branch Office: Balance 380 rev 4 at 192.168.10.1
F/W=6.3.4 (latest), no VLANs (just Main Network at 192.168.10.1/24)
Server at this site: 192.168.10.207 (would like to add as second Domain Controller)

SpeedFusion established, can ping and reference IP addresses on either side of connection, but I cannot access the Active Directory Domain Controller (192.168.1.207) at Main Office from Branch Office (192.168.10.207) over SpeedFusion connection.

Since I have 2 VLANs at the Main Office, I believe the SpeedFusion is now operating on Layer 2, but I had the same results when it was a Layer 3 VPN (before I added the VLAN). What do I need to do to access the Active Directory Domain Controller from the Branch Office? I’m sure I’m missing something obvious…

Also, as in the post referenced above, if I do a tracert from the Branch Office to the domain controller at the Main Office, it eventually gets there, but there is something in the middle that delays for several seconds:

Tracing route to 192.168.1.207 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.10.1
2 * * * Request timed out.
3 38 ms 47 ms 30 ms 192.168.1.207

Trace complete.

I am fairly new to SpeedFusion, so would appreciate any assistance anyone can offer. Thanks!


#4

@WHairston

If you check back the original post, the issue have been resolved since firmware version 6.2.2.

For you issue, would you able to isolate the issue by verify whether DNS domain resolving is working fine ?


#5

@sitloongs

I found a workaround. I noticed the IPv6 DNS addresses were appearing above the IPv4 DNS addresses when I ran “ipconfig /all” on the Branch Office server, even though I’d never configured any static IPv6 DNS addresses. I just disabled IPv6 support on the Branch Office server and turned off IPv6 support on both Peplinks. Domain Controller discovery worked fine after that. IPv6 was re-enabled on the Branch Office server as part of its promotion to a Domain Controller, but I’ve left IPv6 disabled on both Peplinks.


#6

@WHairston :+1::+1::+1:

Believe it should be related to Window server problem.