Cannot Acces DVR without Both Port Forwarding and NAT Rule


#1

I have a Peplink Balance 20 that I use two Wans on. I have a CCTV DVR that I monitor from outside the network. On previous routers, this was achieved by simply forwarding port 80 from the router to the LAN IP Address on the DVR, and that would allow me to access the DVR from the outside world. On the Peplink Balance, I have tried this, and cannot reach the DVR. The only way I’ve been able to make it work is to add a NAT Mapping with a single IP address to make this work. How do I set this up to work with port forwarding? Do I also need to ad an incoming firewall rule too?


#2

By default, port 80 is used for the Balance management You can change the management port, or map a different port for your DVR.


#3

So, I changed the management port on the Peplink to 8080, but I still have the same issue. I can reach the DVR on initial attempt with port forwarding applied. The issue is the same as before though. I see the DVR login page the same as before, but when I attempt to log into the DVR, I receive an error that I can’t login. I will try setting up the DVR to a different port when I am in the store again tomorrow and see if that’s the ticket.


#4

I’m wondering what brand of NVR you are using, if you’d care to say. At least one brand requires that multiple ports be forwarded.

Also, I might suggest another approach, FWIW. We try to avoid forwarding ports to NVRs for security reasons and because the manufacturers of some of these devices can’t necessarily be trusted. So, we get into them from the “back side” by tunneling into the LAN that hosts the NVR via Peplink’s excellent PepVPN or L2TP, depending on the case.