Canada Bell Service

Has anyone notice any issues lately with Bell (Canada)? For some reason it wouldn’t connect to the network anymore; it has definitely worked before.

I reached out to Bell tech support and he/she claims that the Pepwave modem is continually requesting a data connection while the first one is being established. The requests are then rejected by the network since you cannot have “multiple” data sessions on the same APN at once.

Device: Pepwave BR1 Mini

This isn’t the same situation, but FWIW I have successfully been roaming onto Bell in BC from a US tmobile plan in the last week using a Max Transit Duo.

I have had numerous cases where there is a strong signal and it partially connects, I believe it gets an IP even but can’t talk over the network. I did see similar things last year though, so that part isn’t new. I haven’t dug into it very deeply and am not in one spot so unsure if it is related to the tower or something else.

If you haven’t tried it, you might try locking the carrier selection. Pure unfounded speculation.

Just bumping this as I am seeing this issue still persist… a year later.

I thought Pepwaves are qualified to operate with Rogers and Bell in Canada…?

@kenichiwa ,

So far we don’t have issue reported that having issue connecting to Bell & Roger. If you seeing the issue please open a support ticket to allow support team to check on it.

Thank you Sit. Let me do more work internally before bugging you guys.

Appreciate the help!