Can not connect with SOTG


#1

Trying to setup the surf on the go, have ethernet connected to router, powered up but can not connect to default ip. I did the default reset but still can not get to dashboard. Lights are green except RDY which is solid RED.

any help is appreciated.


#2

Hi fldave, I was reading posts and saw yours. If your email is saying you have an ethernet cable connected between the sotg and the computer give this a try. Your computer may not be receiving an ip address from the sotg. Manually set the ip address of the computer in the same range as the sotg. if the sotg default address is 192.168.20.1 set your computer to say 192.168.20.5, this may get you into the sotg to do your setup; hope this helps.


#3

thanks for the reply, but my PC has ip 192.168.1.109

192.168.20.1 or any other at this point won’t let me access SOTG


#4

Hi,

Just to confirm, do you try before to change your PC using IP address 192.168.20.5 and access the SOTG default IP address 192.168.20.1 ?

PC —> SOTG

PC IP address : 192.168.20.5/255.255.255.0
SOTG default IP address 192.168.20.1/255.255.255.0

  1. Ping from PC to 192.168.20.1
  2. Browse from PC to http://192.168.20.1

Thank You


#5

I’m not trying to change my PC IP address. All I’m trying to do is access the SOTG to get into the dashboard, but it seems the unit is not responding. I have the ethernet cable plugged into my network router and not getting any response from the SOTG.


#6

Hi,

In-order to access the SOTG and perform the initiate setup, you need to make sure you PC IP address is using 192.168.20.x/24.

Please change your PC IP address using 192.168.20.5/24 and direct connect to the SOTG 192.168.20.1 to perform the require setup.

PC (192.168.20.5/24) —> SOTG (192.168.20.1/24)

Thank You
Regards,
Sit Loong


#7

You should first connect your PC directly to a LAN port on the SOTG before connecting it to anything else. As long as your PC is configured to receive an IP address via DHCP you will be able to access it at 192.168.20.1
Thanks.


#8

What should I type for subnet mask and default gateway addresses ?


#9

Hi. The folks from Peplink have given you the precise instructions you need to get going. I very much doubt there is a problem with the router.

The point is that the router and your PC normally have to be on the same subnet to communicate. So, change the IP address on your PC’s ethernet adapter to any other address in the 192.168.20. subnet except 192.168.20.1. Use a subnet mask of 255.255.255.0, as sitloongs suggested on July 11 of last year, and a gateway of 192.168.20.1, although the latter does not make any difference at this point. (These are pretty much standard instructions for configuring any router for the first time – not unique to Peplink.) I’m sure you know that after changing the settings on the adapter you normally have to deactivate and reactivate it (disable then enable in WIndoze).

It’s an excellent “box” – you’ll find it worth a few minutes to get it up, going and configured! :smiley:

Rick