Can not connect to cellular or wifi

I have a max br1 pro 5G. I have installed an AT&T sim card . But the dashboard page just stays scanning. Called AT&T and they said that they can see the sim connecting to the network but that is all. For purposes of debugging I tried to connect to my houses wifi and it also has the same problem. The system logs state that it cannot get an ip.
Any ideas of what to try next?

Some more information. I can see the pepwave connect to our wireless AP, but it does notnget an IP. The logs in my system do not show a deep request is even sent. If I bypass dhcp and use a static IP, the pepwave gets to the point where it tries to verify the connection, but fails. It is unable to contact a public dns server or the local dns server in our network. At this point, it seems like the device is able to connect to an AP, which is lower in the network stack, but unable to send any kind of data over the connection.

@Delia_Rati there is a special firmware which fixes your wifi issue. I will send it to you in a PM.

Cant really comment on the cellular problem. Try that sim card in a different device like an android or iphone.

@erickufrin Thanks this fixed my wifi issue. But I still have the cellular issue.
I went to At&t store and they double checked information in their system. They gave us a new sim card (just in case). Also said that we should try manually inputting AT&T apn. We did all of the above and we are still not connecting using cellular.

Called AT&T, they removed some 3G features from the account and added 4G features . At that point it started to work. AT&T was still saying that their system was not compatible. But it is working. We have an AT&T prepaid account for 100G. Hopefully this helps someone else.

1 Like

I’m have a problem with similar issues. Purchased the max br1 pro 5g about 2 weeks ago and, so far it’s completely useless. Connected once on cellular lan to At&t but has not worked since and continuously in “Connecting”. As well wifi wan will not connected to anything and gets continuous:
WAN: Wi-Fi WAN on 2.4 Ghz lease failed, for reset
WAN: Wi-Fi WAN on 2.4 Ghz cannot obtain IP address via (APs SSID)

WAN: Wi-Fi WAN on 2.4 Ghz lease failed, force reset

There must be some solution?

From answers in posts right above…

So that may help you address your WiFi WAN issue - perhaps open a support ticket though as there are a few special builds for the BR1 5G at the moment and it may be best to check with them against known issues and the behaviour you are seeing.

As for AT&T…

Does your SIM work in another device, if not get AT&T to check it is actually activated properly?

If so have you tried any of the above steps that the OP tried?

Do you have another SIM you could test with to check the Cell modems is working on another carrier?

Any resolution for the intermittent ATT issue ? I was just told today that one plan by mobile must have is having issues with lines authorizing then unauthorizing.

Noted i too am on special firmware
that allows connection to visible (network type now available) and fixed main issue I was having with no 2.4 WIFI AS WAN conneciton. However WIFI as WAN will not connect to the same SSID on 5G and 2.4G at the same time.

“What appears to be happening is that the modem chipset in the Br1 Pro 5G is reporting as “unknown” on the AT&T network and activation system. As a result, the network is “deauthorizing” the line. Our escalations team has verified if we manually authorize the line it will resume normal function until the modem is powered down or disconnected at which point the issue repeats itself.
This issue has been escalated to the carrier for additional investigation, but it’s possible it could take a few weeks for the carrier to resolve it.”

@erickufrin I’m having this same problem when trying to use 5Ghz hotspot as WAN. This just started happening. MAX-BR1-PRO. Would this firmware help me?

WAN: Wi-Fi WAN on 5 GHz lease failed, force reset