Can not access web configuration (no internet access)


#1

Typing 192.168.1.1 in my web browser is not bringing me to the configuration page. I have used multiple browsers and tried resetting the router. I actually brought 2 of the Balance 20, and both are doing the same thing. I have my PC on LAN 1 and Verizon Fios router on WAN 1.


#2

Hello,

I would unplug the FIOS as it will not be needed to reach the web admin. Then from a PC (ensure it is getting a 192.168.1.x address) can you ping 192.168.1.1?


#3

I thought I tried without the WAN… Anyways, it is working now. Thank you.

Now when I have it connected it says WAN 1 failed DNS test and I have no internet connection. I changed the DNS servers to 8.8.8.8 and 8.8.4.4 and it seemed to solve the problem, and give me a connected status to the internet. However, I can only get intermittent internet access or slow internet. If I monitor the admin pages the status at times shifts from connected to WAN failed DNS test.

Plugging directly to my old router does not have the connection/ speed problems. Any ideas?


#4

Sounds like a IP address conflict. If WAN1 is set to DHCP what IP is it receiving? Note that LAN/WAN IP’s will need to be on unique subnets. May want to switch LAN to 192.168.2.1 if this is the case.


#5

It seems to be working for the most part. But it’s still a little slower that what my connection is straight to the FIOS router. Anything else I can do to optimize the connection? Otherwise I will do some more testing/ playing around.

I am using this at a business location, I’m just testing it our and familiarizing myself before I implement it. Do you think I will have any problems having the Peplink on 192.168.2.1 and the two WAN’s connections set to 192.168.1.1 (The WAN is a Verizon DSL router and Verizon 4G LTE router). Currently with the two routers I manually switch over the ethernet wire if one network is down. The only reason I ask is because I have a bunch of computers and POS printers setup with static IP’s at the business running on 192.168.1.X I cannot do DHCP because they cannot locate each other. Would the Peplink be plug-in-play (drop-in) or would I have re- program the static IP’s to 192.168.2.X


#6

I would switch the MTU to auto as it is defaulted to 1440. This will help with speeds if it increases (just click on “details” on the dashboard of that connection to display what MTU negotiated to).

Since you have the network setup with Static IP’s already. I would leave LAN to 192.168.1.x scheme and configure WAN connections to be 192.168.2.1 and 192.168.2.2. WAN IP’s can be apart of the same subnet and have the same gateway however they must be unique. You will have to log into the webui of these routers to switch the default IP. Otherwise you can change LAN of Balance to 192.168.2.1 and re-configure your LAN network.


#7

Thanks Jarid changing the MTU to auto fixed it.

I will probably change Peplink back to default IP and change the routers.

Everything is working fine now.


#8

Thanks for the updates and good to hear! As always, should you have future questions/inquiries don’t hesitate to reach back out :slight_smile: