Can I disable 2.4 ghz radio on my SOHO Surf?

Hi,

I really would like to disable one of my radios since I have nothing connecting to it.
There is a check box that is labled “disabled” but I cannot find a way to get it checked.

Any help would be appreciated!

AP>Settings

I wish I knew how to screen shoot - my Surf menu with the latest firmware - does not offer a way to turn off the radio in the AP settings that I can see. I have set the power to low but I’d rather disable it entirely

What firmware, model and hardware revision level is it?

Status>Device

I’m not home right now but it’s a Mk3
FW 8.02 I think

You can select which frequencies to broadcast on by navigating to AP>Settings.

1 Like

Happy,

Apologies for the lag replying to your help.

The frequencies are listed in a drop down list under AP / Settings.
You can select “Auto” or any one of the other listed channels.
But one of them must be selected to close the menu page.
I dont see a way to deselect all of them - and not have a channel selected.

Navigate to AP>Settings and uncheck all the 2.4Ghz.

*Windows 10 has a screen shot tool called “Snip & Sketch”.

1 Like

Thanks Happy
The Snip tool is just what I wanted for years! Never knew it existed!

This shows what I mean - when you deselect all the frequencies it won’t accept it and
forces you to choose a frequency

Here is the screen as I have it behind the channel edit dialog:
I have the SSID turned off but this just shuts off the SSID broadcast. The radio is still
live

And one more: This screen suggests that you CAN disable the radios but the box is not a switch.
Its an indicator on the Dashboard tab:

Do as the prompt says…

That’s it you did it! :white_check_mark:*

*There is no explicit off button for just the 2.4Ghz radio. Just uncheck all the 2.4Ghz from AP>Settings and it doesn’t broadcast any SSIDs on 2.4Ghz. Although there is a Wi-Fi AP on/off button on the dashboard - but that turns off both radios.


These are the Wi-Fi as WAN settings they do not apply to the broadcast SSIDs.

1 Like

“These are the Wi-Fi as WAN settings they do not apply to the broadcast SSIDs.”

Thanks again Happy
I’m not really sure what that statement means.

I downloaded WiFi Analyser and it does seem like the 2.4 radio is off. Although if you look at my screen shot of the Dashboard, you can’t tell what’s going on - the 5ghz radio is on, but the 2.4 is off? yet they both display the same.
I’ve owned 5 or 6 different routers over the years and never saw such a convaluted, confusing switch for a simple task…

Thanks for your help once again. Much appreciated!

1 Like

Wi-Fi as WAN could be used for example if your internet service went down. If you had a cell phone with a wifi hotspot (or a generous neighbor with wifi) you could connect the SURF to it and use it as the WAN (internet) connection.

If your hotspot was 2.4Ghz you would use the Wi-Fi WAN on 2.4Ghz to connect to it for example.

2 Likes

Wow thats really cool! Is this the setting that turns that on? Is there a way to connect to your phones
wifi hot spot securely (not open mode)?

image

Scroll to the very bottom of the Wi-Fi WAN on 2.4Ghz>Details and create a connection profile entering your hotspot’s wireless network name and password.

An iPhone 8+ hotspot uses 2.4Ghz for example.

2 Likes

Thanks once again Hap! You really have helped me get up and running and ironed out some
issues that I couldnt find the answer to anywhere. Be well and hope your making the best
of our crazy situation

P

1 Like