Caching in Balance One?


#1

I have a Balance One.

On a number of sites when I visit with iPad or iPhone via WiFi & Balance One, I get a old cached version of the site from my previous visit that is slow to load and then I must reload the site.

I have minimal rules with a simple overflow between the two ISPs. I have reversed the overflow order, still the same - so it does not appear to be a cache at the ISP.

Finally, if i disconnect the WiFi and use Wireless LTE to the device, bypassing the Balance One, I get an updated site and no delay.

Is there a cache somewhere in the Balance One that I am missing?

Otherwise, what would be causing this?


#2

This should be a browser-related issue because we don’t cache anything other than DNS.


#3

But if that is the case, why does it immediately stop caching when i move from the router to direct LTE?


#4

I got you. I assume you are using the ISP’s DNS servers on your Balance One? I recommend to change them to Google’s DNS servers at 8.8.8.8 and 8.8.4.4. This is configured in the WAN setup page.


#5

That accomplishes nothing. Same end result on FiOS and another ISP when going through Balance One.

When I switch iPad to AT&T LTE, bypassing the Balance One, no issues - and instant results.


#6

Hi,

This is weird. Please open a ticket here for the team to check further.

Thank you


#7

Considering the issue with the Peplink Access Points that I opened close to a year ago was never solved, just pawned off to 3G Store - who never fixed anything - so I am skeptical to say the least.


#8

Hi,

I have PM you the link to open the support ticket. If you check back the previous post given, i did include the link to open the support ticket.

Regarding to the access point case, did you open support for Peplink Support ? I tried to search through our system, but fail to get any record on it.

Thank You