Bridge mode over PoE

#1

Hey all,

I’m trying to implement a sort of solution with no luck, I will appreciate your assistance.

to_Send

info -

  1. balance 30 pro as router - has one WLAN
  2. 4 Rugged AP connected to balance 30 pro over PoE - all of them in bridge mode
  3. Balance 30 pro WLAN CIDR - 192.168.2.X
  4. All devices are managed with In-control2
  5. All devices will need to be reached over VPN (FusionHub) - I have another site the needs to reach all the client’s using their 192.168.2.x addresses

What Im trying to achieve -
I want to use all rugged device as extenders to the balance WLAN.
The reason I chose to set them on a bridge mode is because I want to connect only the balance 30 pro to fusionhub and for that I need it to be the only layer 3 device otherwise I’ll have to connect the rugged devices as well and maintain for each one different dhcp range.(am I missing something?)

These my steps to setup AP on bridge mode -
Connect to AP with ethernet cable -

  1. System - set to bridge-mode
  2. Network - leaving ip as is (192.168.50.1) and dhcp relay to balance (192.168.2.1)
    2.* also tried - Network - setting ip to (192,168.2.200 - static address outside the dhcp range of the balance) - that one caused a lot of troubles
  3. connect to the balance SSID

because the AP are connected over PoE to the balance and also the AP connected to the WLAN of the same balance I think there’s a race condition (or collision) between the two interfaces (lan and wifi-wan on AP) not sure on which side of the connection.

when the AP recognizes the connection to WAN over the WLAN everything works fine clients get dhcp from the balance and AP is accessible from IC2 (has public IP)

when the AP recognizes the connection to balance over the PoE port (lan) and also maintains wan connection over wifi to the balance the entire network is falling.

So i disabled the WAN interface on the rugged AP devices so all traffic will go only from the PoE port, then lose connection from IC2 ,i think it’s because when AP in bridge mode I need to set static IP on the interface, so i give the AP for example 192.168.2.200 but it doesn’t have a default gateway so there’s no way to IC2 to connect this AP

Now I just ended up setting different vlans on the Wlan and the PoE port (untaggad traffic) to prevent collision but whenever I stand near the AP the signal is so bad that I’m starting to think I messed it all up.

Can someone please explain me in details if there’s a way to achieve what I need with this/other setup?
Do I have to use the bridge mode with the APs?
When bridge mode enabled do I’ve to configure something else on the AP besides connecting to the wanted SSID?
At the end of the day it feels like the PoE port causing all that, I just need it to power up the AP, I don’t mind if the traffic between AP and Balance will go over the wifi.

Not related, but in IC2, I can’t understand how to configure settings --> IP settings on the devices, there’s a csv file to download over there but no explanation what to do with it.

@MartinLangmaid you assisted me with another case and I really appreciate your opinion, so if you or anyone else have a moment to review this case I’ll be so thankful.

Thank you!

0 Likes

#2

Don’t do this. Make the AP One WiFi Config independent of the Balance 30.

All the AP One Rugged’s are wired to the Balance 30 Pro. Stick them in Bridge mode, set their SSID to be the same name as the one on the Balance 30, then you’re done. The idea here is that if you replaced the Balance 30 with a different router (eg one that didn’t have WiFI), the APs would still be advertising the same SSID.

You might then want to do a walk test between APs and fine tune TX power so that you get tidy hand off between them, but generally I don’t bother unless its a fussy environment like a Yacht or a warehouse.

1 Like

#3

Thanks @MartinLangmaid I’ll do that,
What should I configure on the network section of the device connectors?

I want to be able to access the devices from IC2 so they need to be able to reach the network - in that case you would say the ip addresses as follow?
ap1 - 192.168.2.201/24 (outside the dhcp range)
ap2 - 192.168.2.202/24 (outside the dhcp range)
ap3 - 192.168.2.203/24 (outside the dhcp range)
ap4 - 192.168.2.204/24 (outside the dhcp range)
should I also turn on the dhcp relay and point it to 192.168.2.1 (balance 30 pro address) ?

I think IC2 won’t be able to connect the device unless it has wan interface - not sure if the lan bridge treated like that

0 Likes

#4

Wait what? I thought these wereAP One Rugged APs (they don’t have WAN ports)? Are they actually device connectors?

1 Like

#5

OK Actually read your post now… sorry.

Since they are device connectors then you’re causing routing confusion / loops by connecting both the wireless WAN and the Wired LAN to the same subnet / network segment.

Still not sure why you have device connectors though if you have them powered over POE and wired back to the Balance 30 Pro - you really want the APs instead for this role…

Still if you have to use the Device Connector:

  1. Create a VLAN on a different subnet to the current data LAN and poe power these device connectors from ports in that VLAN.
  2. Set the DC’s to bridge mode
  3. Connect the device connectors to the Wifi SSID on the Balance 30 Pro.
  4. Yes set the DC local IPs to something out of the Balance 30 Pro DHCP range if you like so you can access them locally if needed.
  5. Since they are connected over WIFI (WAN) to the balance 30 pro, they will appear on InControl
1 Like

#6

thanks @MartinLangmaid,
I didn’t know that there’re no power outlets in place, that’s why I chose DC.

I prefer to use the direct ethernet to balance 30 (the above solution you mentioned) and reduce hops and latency if that’s possible. I’m a bit confuse if you say that this will work or not.
If so, do you mind guide me with the following?

0 Likes

#7

Sadly that won’t work as you have device connectors - not AP One Rugged APs. The Device Connector is a special product designed to connect wired Ethernet devices / networks to others over WIFI. You can not have the same network on the Wireless interface as the wired - because doing so creates a network loop.

In your OP you say:

Perfect. A device connector’ s job in life is to connect devices with only wired ethernet adapters to existing wifi networks.

It is not however designed to extend wifi network coverage. To do so you would need to connect a wifi AP to the wired LAN port of the device connector.

What are you actually trying to do? Is it extending the wifi network from the Balance 30 pro? In which case you can’t with the device connector without adding more APs (or replacing the DC’s with APs).

Or are you trying to connect wired devices to the wifi network on the Balance 30 pro? If so plug them into the device connector and connect it to the existing wifi network.

2 Likes

#8

Thank you @MartinLangmaid, now I see the differences,
this is unfortunate mistake of the sales representative, I’ll try to replace the equipment tomorrow. I was told that this device is actually AP that can support up to 60 users

1 Like

#9

Just to be sure:

The AP One Rugged is advertised as supporting up to 60 users.
The Device Connector of course does not as its not an AP.

Check the links and make sure which one you have, but yes it sounds like a sales person has mixed up the two products.

1 Like

#10

Hey @MartinLangmaid with AP one devices is there an option to get redundant connections?
I want to connect them via Ethernet cable and wifi to the balance 30 at the same time but keep the wifi as backup line so in case the ethernet stop working I auto fail-over to the wifi connection?
(of course that’s in case I have power outlets and not running the APs over PoE)

Also, would I be able to connect to a second wifi connection in lower priority? - that’s in case the balance device is down

I only want to set tunnel between balance 30 <—> fusionhub < – > second site so I’m aware that if the balance is down i will not be able to access the clients behind the balance 30 but I want to make sure they stay connected to wan.

thanks again

0 Likes

#11

You need a Multi WAN router for this role. eg another Balance or MAX device.

1 Like

#12

@MartinLangmaid I do have a multi-wan device - balance 30 pro.
However what it has to do with this ?

you were talking about replacing AP with multi-wan device? AP can’t do it?

EDIT- it makes sense actually :slight_smile:

1 Like