Block ping replies on Surf SOHO MK3

#1

Currently running firmware 7.1.0

I would appreciate any help with firewall rules or other settings so that my system does not respond to ICMP echo requests.
I tried adding inbound rule of deny for any in the ICMP group in the protocol selection dropdown but my system is still replying to pings. (The inbound default rule any any deny also exists.)
What am I missing?

#2

Do you have a public IP on the WAN interface? Is it possible another device is responding to ICMP?

1 Like
#3

I found a Comcast Biz modem/router to respond to ICMP echo requests even with the addition of a Surf SOHO MK3.

#4

Thanks for reply !
I do not have a public IP as this is my home network. However, as Jorg32 mentioned in that reply, comcast is the ISP so it is possible that the cable modem is the device responding. I will follow up on that possibility.

#5

Thanks for this tip, it may apply to me as Comcast is the ISP. Perhaps their cable modem/router is the device responding.

#6

did u try the following:

network > wan > details

scroll down to the second table from the top and find “reply to icmp ping” and select “no”

#7

Thank you for the reply !
Yes, that option was set when I first configured the router. That is why I was surprised that a reply was being sent and tried adding the inbound rule.
I suspect the reply is from the Comcast gateway.