Blank Event Log


#1

On multiple computers with multiple web browsers and two Surf SOHOs (both running firmware 7.0.2), the display of the Event Log is totally blank. The rest of the web interface is fine.

If have experienced the problem in Firefox, Chrome and Opera. Clearing the browser cache does not fix things. The only browser that seems to work is Edge on Windows 10. I have experienced the problem both with local access to the router and using the web admin via InControl2.

There seems to be another forum user with the same problem.


#2

This is strange. I just checked a regular SOHO and an MK3 here at the office running 7.0.2 and I can see the event log using current Firefox.

Who else is seeing this? Please chime in here.


#3

If it happened all the time it would have been found and fixed by now. Problems that happen only sometimes are always the hardest to deal with.

I have now experienced this on three computers: one is Windows 7 two are Windows 10. The last machine was new (Firefox 56) and had never seen any Peplink device before, so it does not seem to be a cache thing. On both Windows 10 machines, the Edge browser works fine while Firefox and Chrome do not.

When I first experienced this it was only on one browser on one PC and other browsers on the same computer worked fine. Those were the good old days.


#4

Thanks for reporting this, we will definitely look into this!


#5

I ran an Inspect on the blank space where the log should using Chrome and it reported these errors.


#6

Just suspect that the browser plug-in may accidentally blocked page. I did a quick check for the given error for the browser inspect logs, below are what i found.

Would you able to disable all the browser plug-in and check on the issue again ?

Just for your information, i tried with latest chrome browser (No extra plug-in), no issue found for that.


#7

BINGO!! The problem was indeed a browser plugin, one that I use all the time called UBlock Origin. With it disabled for viewing the router web interface, everything is fine. I saw the message “blocked by client” from Chrome but didn’t link that to the browser plugin.

Thank you.