Bind security vulnerability


#1

Curious what version of Bind the Peplink 210 running, if it does run Bind internally. There is a new vulnerability that can crash Bind and I’d want to see a patch if the Peplink is vulnerable.

https://kb.isc.org/article/AA-01015/0


#2

Hello,

Peplink doesn’t run Bind so you are safe from this venerability.

Thanks,
-Jonan