Beta Forum now!


#1

**You are now subscribed to our beta program, visit the Beta Forum now!

and then:

astryukov**, you do not have permission to access this page. This could be due to one of several reasons:

  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else’s post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

For some reason I’m lost access here. Loggged in as me.
I used to have access to it and not any more.

Is there a reason why?


#2

Sorry astryukov. A small hiccup in the system. You should now be able to access the Beta Forum.

Firmware 6.1 beta coming right out next week. Stay tuned.


#3

I can’t access the beta forum, although I did sign up and it did offer me a link to the forum.


#4

Hello,

Try this link here: https://forum.peplink.com/threads/2403-Introducing-InControl-2-with-Fleet-Management-–-Now-Available-for-Beta-Testing!


#5

I can access the linked Incontrol 2 thread, although I can not log into the incontrol2 interface and I still do not have access to the beta forum.


#6

Please try agin, bacchus101. You should have access now.

There is something acting up with the Beta Program signup form. We are taking a good long look.


#7

Thanks.

Working now.


#8

Cool. 6.1 beta coming in a day or two now. Stay tuned!


#9

Awesome. Looking forward to running it through its paces.


#10

is it already day or 2? :slight_smile: