Best way to set up 3g bonding


#1

Thanks in advance to anyone that is able to assist us.

We know little about routers and the like, so please bear with us. We are in Costa Rica and do not have access to DSL or Cable Internet. We have 4 3g cards in a Max On the Go router that has Speed Fusion capability.

Currently, we are only using the load balancer.

We also have one more Max On The Go router that we are currently doing nothing with.

That all being said, how do we set up the bonding?

Can we have the other Max on the Go router connected to a broadband Cable Internet connection elsewhere in Costa Rica, then somehow have the other router in Costa Rica (with the 3g aircards) link to it, and then this will enable bandwidth bonding? If so, what are the steps in the admin console once we get the other unit connected to the cable Internet?

i.e. MAXONTHEGO (Costa Rica 4 3g cards) —><— INTERNET ----><----- MAXONTHEGO (Costa Rica Cable Broadband Internet)

OR

We have read about leased lines. Is there a way to have our Max on the Go in Costa Rica (with 4 3g cards) connect to a leased line somewhere and then enable bandwidth bonding? We prefer the above since we have another office in Costa Rica that has broadband.

At any rate, we simply need to get the bonding to work. What do you recommend…and then how would we set it up? We might need some detail in the admin console on how to do that…clearly there is a “SpeedFussion” section that requires a “Name” and “Remote ID” …can we just make up any name? …and would we just put the serial number of the MAXONTHEGO that would be connected to the cable broadband Internet?

Thanks to anyone who could offer some clarity!


#2

Ok…we gave it a shot setting it up…we have a MAX-OTG connected to broadband Internet. I noted the serial number on the back of the unit.

We have the other MAX-OTG with 4 functioning 3g cards connected. In the admin console of that unit, we created a new SpeedFusion profile. In the “Remote ID” field we placed in the serial number of the other MAX-OTG connected to the broadband Internet. We clicked “Apply”

That is all we have done so far…

At the moment, Speedfusion on the unit with the 3g cards is stuck with the status of “STARTING”

Clearly, we did something wrong. Are there some settings that we did not configure correctly?


#3

Is there something we are supposed to do with “Send All Traffic To”


#4

Ok…found this:
http://www.peplink.com/knowledgebase/configuring-speedfusion-site-to-site-vpn-tunnel-for-mesh-scenario/

And followed that for both MAXOTG’s and now it seems to get stuck on “updating routes” and then goes back to “starting”


#5

Jon- One of the two MAX-OTG’s must have a publicly routable IP address for the SpeedFusion tunnel to get established. If you don’t have a static IP then you at least need a working DYNDNS address.


#6

Tim, thank you for your quick response. Please excuse my obvious and embarrassing ignorance, but does a publicly routable IP address or static IP address simply mean an “Internet connection?”

I am assuming that the one called the “remote” device is the one we are trying to bond 4 3g cards, correct?

The “headquarters” is the unit that we are tying to connect to, and that unit needs Internet access. The unit that the remote unit is connecting to does have an IP address.

Simply not sure what we are doing wrong :frowning: BUT really want this to work…it would make a big difference for us


#7

So the headquarters does have an internet connection? What type, cable? What is the WAN IP address of this connection? I don’t need the whole thing, just the first 2-3 groups of numbers…


#8

Yes, HQ does have cable Interent (WAN IP 186.15.103)(removed last two digits)…


#9

That IP address needs to be entered in the remote devices SpeedFusion profile, in the Remote IP Addresses field. As long as the Remote ID’s match exactly then your tunnel should come up.


#10

Tim,

The remote (in the field) MAXOTG has the IP address typed into the “Remote IP Addresses Field” …then we apply changes…then the status goes from “STARTING” to “CREATING TUNNEL” to “AUTHENTICATING” to “UPDATING ROUTES” …it gets stuck on updating routes and goes back to starting…this cycle repeats indefinitely and no connection is established.

We also placed the IP’s of the 4 3g cards into the MAXOTG at headquarters. Were we not supposed to do that?

We are sure we are not setting something up correctly, just not sure what it is.


#11

It doesn’t hurt to have the IP’s of the 3G cards entered in at the HQ site, as long as they are public IP’s. But you don’t really need them anyways.

I am going to take a guess here that this is an IP address conflict. Some customers make the mistake of leaving the default LAN IP’s the same on both units, and this will not work. They need to have different LAN subnets, for example:
Remote field unit: 192.168.50.1
HQ unit: 192.168.60.1

Please confirm you are not using the same LAN IP scheme on both sides?


#12

That worked! It now says “established”

So, in theory, our 3g cards are now “bonded” …right?


#13

We might have to take a closer look at this. Could you please open a support ticket with us at http://cs.peplink.com/contact/support/?