Beginner Help: Setting Up Ubiquiti AP to Transit Duo

Hello Peplink Community!

First time posting. I have a PepWave MAX Transit Duo in a 36ft RV (full-timing and working from the road!). I had 2 Ubiquiti Unifi APs set up at my former home, though I needed assistance to get them fully functional. I’d love to use one of these APs with my Transit Duo, as wifi reception is spotty at the far end of my rig (seems like there is structural interference from front to back).

I contacted MobileMustHave (from whom I purchased my setup) and they said, “you will have to enable IP Forwarding on the pepwave (like bridge mode) so you dont have two firewalls, then the Ubiquiti will just work like a normal wifi router” and then referred me to this forum.

Unfortunately, I’m not even that sure where to start. I looked through the PepWave admin console a bit but can’t even figure out how to enable IP forwarding (and if I did find it, I probably wouldn’t know how to configure). Is anyone able to share some more specific directions for me?

Thank you so much!

Hi! Welcome to the forum!
You shouldn’t need to set up IP forwarding. Out of the box a UNifi AP acts as an access point - bridging the physical LAN port with the wifi SSIDs enabled on it.

Which APs do you have? How will you power them?

1 Like

@J_Stenz, if they are already programmed, you should be able to just plug the network cable into the LAN of your DUO, to whatever POE device is you are using to power the AP and then run a network cable from there. If you have a basic network, your AP should have no problem picking up an IP address and then providing WIFI.

If your Ubiquiti AP’s have a different config than something basic, then you will need to adjust those settings to correctly match the DUO and vise versa. For example: if you have multiple VLAN’s on the AP’s but do not on the DUO, you will run into some issues until those are matched.

The Peplink web admin will not be able to physically control/apply changes to any Ubiquiti device, you will need to use their own controller/protect software to make the changes to the AP’s you are trying to use.

1 Like

Thanks Martin and Cable,

Since posting, I did find the IP Forwarding option, but when I did that, neither network was sending data. I tried turning off the wifi broadcasting from the PepWave, as I had to disable the wifi on my cable router back home, but that didn’t work either.

But then I just plugged it in like Cable suggested and it works fine - how’s that for a ‘just plug it in’ post?

Thanks for the simple solution and taking away my hesitations of thinking it would be so easy!


1 Like